Aller au contenu
laya

[Résolu] Vista extrêmement lent

Messages recommandés

Bonjour à tous,

Je suis désemparée devant un pc qui met de très longues minutes à ouvrir que ça soit une page internet ou n'importe quelle autre programme.

Soit je choisis d'ouvrir une page et j'ai "ne répond pas " pendant très longtemps, ou bien je veux accéder au panneau de configuration et c'est pareil.

On m'avait parlé de mes barettes de mémoire (je n'en avait qu'une de 512 mo :cry:) et j'en ai donc rajouté 3 ce qui me fait 2 go.

Mais depuis ce rajout, après le défilement de la barre "Microsoft", je me retrouve avec une page noire pendant encore plus longtemps qu'avant, lorsque je n'avais qu'une seule barette.

Quelqu'un pourrait il m'apporter un élément de réponse svp?

Un grand merci d'avance en tout cas, et une chouette journée à tous.

Modifié par laya

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Laya et bienvenue sur Zébulon !

 

Le rajout de mémoire est une bonne chose. 2Go est un minimum pour Vista Mais ça ne suffit pas toujours. On va voir ce qui démarre avec Vista. Télécharge CCleaner de chez Piriform (c'est gratuit), installe-le et exécute-le.

 

Dans la colonne de gauche, sélectionne Outils, puis Démarrage. La liste des programmes lancés va s'afficher. En bas à droite, tu as un bouton Enregistrer dans un fichier... Ça va te créer un fichier TXT donc tu copieras le contenu dans ta réponse dans Zébulon.

 

On va regarder tous les programmes lancés avec Vista.

 

A+

 

Notpa

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Notpa, et merci de ta réponse

Voici ce que donne CCleaner:

Oui HKCU:Run WindowsWelcomeCenter Microsoft Corporation rundll32.exe oobefldr.dll,ShowWelcomeCenter

Oui HKLM:Run avgnt Avira Operations GmbH & Co. KG "C:\Program Files\Avira\AntiVir Desktop\avgnt.exe" /min

Oui HKLM:Run Windows Defender Microsoft Corporation %ProgramFiles%\Windows Defender\MSASCui.exe -hide

Partager ce message


Lien à poster
Partager sur d’autres sites

Re,

 

C'est tout ? Tu as presque le minimum requis ! Bravo. Tu peux éventuellement désactiver le lancement de WindowsWelcomeCenter mais je ne crois pas que cela changera grand chose. Le problème est ailleurs.

 

Lance le gestionnaire de tâches (clic droit sur la zone libre de la barre des tâches) et en cliquant sur le titre de la colonne Processeur pour avoir le plus gros consommateur en tête, dis-nous quels sont les programmes les plus gourmands en conso (les 6 premiers suffisent) avec leur pourcentage d'utilisation :

 

9thbohuv130b4zt8jvu5.jpg

Exemple sur mon PC (XP). Pas très chargé...

 

A+

 

Notpa

Partager ce message


Lien à poster
Partager sur d’autres sites

Mon lien ne marche apparement pas.

Alors j'ai:

avgnt.exe Maison 00 1396 K Avira systeme

conime.exe Maison 00 620 K Console IME

csrss.exe 00 1112 K

dwm.exe Maison 01(02,03) 13572K Gestionnaire

explorer.exe Maison 01(0,03) 12436K Explorateur

firefox.exe Maison 01(02 etc...) 173 464 K Firefox

 

En bas il est marqué: Processus 40 UC utilisée (entre 5 et 8 %) Mémoire physique 50%

Partager ce message


Lien à poster
Partager sur d’autres sites

Re,

 

Mon lien ne marche apparement pas

J'ai vu ! Mets plutôt tes images sur Urpix. Plus pratique et qui permet d'avoir l'image dans le message. Cjoint est très bon pour les gros fichiers.

 

Ton petit rapport ne montre pas les processus les plus actifs (entre 0 et 1 %). Cliques sur le titre de colonne Processeur pour avoir en tête le plus gros pourcentage. Dès que tu l'as, fais un Imprécr pour avoir un instantané. Mets l'image sur Urpix et copie le lien de cette image dans Zeb.

 

Merci !

 

Notpa

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour et désolée, gros mal de tête hier soir...

Alors voilà:

 

ld3nwh1q31ekbfwqm22u.jpg

Modifié par Notpa
Fusionné les 2 derniers messages

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Laya,

 

J'espère que ton mal de tête n'est plus qu'un mauvais souvenir...

 

Je me suis permis de fusionner tes deux derniers messages et de retailler l'image (fait un Alt+Impécr pour n'avoir que la fenêtre active et non pas tout le bureau comme le fait Impécr).

 

Bref. Es-tu sûr que l'image du gestionnaire des tâches a été prise au moment où ta machine ramait ? L'image fournie ne montre aucune activité suspecte, De plus, la CPU n'est utilisé qu'à 7% et la mémoire vive à 29%, ce qui n'est pas beaucoup. Cela ne montre pas une activité de ta machine.

 

En fin, je ne vois pas la ligne intitulée "Processus inactif du système" :

 

l4xcuhcvevesy76wmu2.jpg

Si une machine est très peu chargée comme on peut le voir ci-dessus, le pourcentage tourne autour de 95-99%. Je ne vois rien de tel chez toi.

 

A+

 

Notpa

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×