Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Bof

Imprimante HP656C

Messages recommandés

Jour tous,

 

En parcourant le forum, j'ai vu que nous avions un spécialiste HP alors zou, je me lance .....

 

Une amie achète la HP656C (USB) l'installe et l'utilise pendant une semaine. Subitement, l'imprimante n'est plus reconnue, plus rien ne fonctionne et voilà le message d'erreur.

 

Erreur d'écriture sur le USB/DESKJET_656C/TH22E1F019 pour l'imprimante (Hp deskjet 656c series[2]) Il y a eu un problème lors de l'impression vers le port. Vérifiez si votre imprimante est configuré pour l'utilisation d'un port valide

 

Elle travaille sous win98, possède d'autres périphériques USB (appareil photo numérique HP :P - scanner) et tout semble fonctionner. Elle a fait une restauration de sa base de registre, désinstallé son imprimante, réinstallé l'imprimante, les pilotes USB semblent correctement installés (pas de conflit - RAS côté gestionnaire de périphériques). Elle a commencé par passer par un HUB USB (manque de place), elle l'a enlevé et branché l'imprimante directement sur le pc et rien à faire, rien ne fonctionne .............

 

Une tite idée ??? ..... Merci à tous :-(

Partager ce message


Lien à poster
Partager sur d’autres sites

Jour tous,

 

En parcourant le forum, j'ai vu que nous avions un spécialiste HP alors zou, je me lance .....

 

Une amie achète la HP656C (USB) l'installe et l'utilise pendant une semaine. Subitement, l'imprimante n'est plus reconnue, plus rien ne fonctionne et voilà le message d'erreur.

 

Erreur d'écriture sur le USB/DESKJET_656C/TH22E1F019 pour l'imprimante (Hp deskjet 656c series[2]) Il y a eu un problème lors de l'impression vers le port. Vérifiez si votre imprimante est configuré pour l'utilisation d'un port valide

 

Elle travaille sous win98, possède d'autres périphériques USB (appareil photo numérique HP :P - scanner) et tout semble fonctionner. Elle a fait une restauration de sa base de registre, désinstallé son imprimante, réinstallé l'imprimante, les pilotes USB semblent correctement installés (pas de conflit - RAS côté gestionnaire de périphériques). Elle a commencé par passer par un HUB USB (manque de place), elle l'a enlevé et branché l'imprimante directement sur le pc et rien à faire, rien ne fonctionne .............

 

Une tite idée ??? ..... Merci à tous :-(

 

Le caractère que j'ai mis en grand signifie: double installation!

En fait, le pilote est en conflit avec lui-même.

Je te conseilles donc de virer toutes les clés de la base de registre faisant référence à cette imprimante.

Tu trouveras probablement la procédure sur le site hp ou un prog spécial sur le cd de l'imprimante.

 

Va voir ici, tu trouveras des liens vers les pilotes, sur la page du pilote de la version de windows concernée, tu verras à gauche "résolution des problèmes". Cliques dessus, et tu devrais y trouver la solution.

 

Problèmes d'installation ?

Fermez tout programme de protection antivirus exécuté sur l'ordinateur.  

Désinstallez le logiciel d'impression à l'aide du CD en procédant comme suit :  

Insérez le CD-ROM du logiciel d'imprimante HP dans le lecteur.  

Cliquez sur Démarrer, puis cliquez sur Exécuter. La boîte de dialogue Démarrage apparaît.  

Cliquez sur Parcourir.  

Sélectionnez Setup.exe au niveau du lecteur de CD-ROM, puis cliquez sur Ouvrir.  

Le fichier Setup.exe apparaît dans la boîte de dialogue Exécuter. Cliquez sur OK.  

Cliquez sur l'option de suppression du logiciel HP Deskjet série 656C et suivez les instructions affichées.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Thibaut et merci pour ta promptitude,

 

Je ne te cache pas que c'est toi que j'attendais :P .....

 

Je n'avais pas vu ce "détail" et dés que Madame est levée (décalage horaire oblige) je vais voir à lui virer tout ça proprement.

 

Ceci étant, quelle pourrait être l'explication de cette "perte" d'imprimante initiale alors que tout fonctionnait parfaitement ?

 

J'avoue ne pas très bien comprendre d'autant plus que pour ma part, je n'ai que du matériel HP et que ces engins s'installent presque tout seuls.

 

Toutes mes excuses si je suis un peu insistant mais elle est en fac, elle a pas mal de boulot en attente (ben oui, fallait bosser :-() et là elle est sur le point de péter un câble.

 

Merci encore :-P

 

PS : Arffffff pas vu la suite de ton message, vais changer de lunettes :-P

Partager ce message


Lien à poster
Partager sur d’autres sites

Très simple, tu es probablement au courant que sous windows, les logiciels ne se désinstallent jamais complètement.

En fait, dans la base de registre, certaines des clés du logiciel de la hp sont en double car, à la suite d'un problème d'installation, elle n'avait pas étée entièrement désinstallée avant la réinstallation.

Donc, windows pense avoir deux imprimantes, et il ne s'adresse pas à la bonne.

 

Pas besoin de lunettes, j'avais écrit le message en quatre fois.

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, nous sommes d'accord pour le dédoublement de personnalité, il est clair que là notre bon vieux WIN a des problèmes.

 

Ce que j'aimerais éclaircir c'est pourquoi tout a très bien fonctionné durant une semaine et subitement, sans aucune manipulation inconsidérée, l'ordinateur "perd" l'imprimante ... Bien que le test d'impression soit parfaitement réussi, il est possible que cette imprimante ait été frabriquée un lundi (si tu vois ce que je veux dire :P) et que la garantie va devoir jouer son rôle (mais je suis loin d'être spécialiste en la matière d'où ces questions histoire de ne pas passer pour un abruti et m'entendre dire "Fallait mettre l'engin sous tension", ça m'enerve ça :-()

 

Merci pour les lunettes, j'y vois mieux sans :-P

Partager ce message


Lien à poster
Partager sur d’autres sites

Super grand merci Thibaut, il est vrai que le côté technique du pc lui passe un peu par dessus la tête et il est fort probable qu'elle ait fait une petite erreur à première installation (genre: je branche le matos et j'installe après (pas content l'usb) et puis on se rend compte qu'il y a un manuel et on recommence, c'est comme si j'y étais :-().

 

Bon ben reste plus qu'à aller faire un tour à Québec et lui remettre cette tabarnak de machine sur ses pattes :-P

 

Très bonne journée à toi :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×