Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

malayas

soundblaster live+win xp+ sidewinder gamepad!!!aie!!!

Messages recommandés

ola!!!!

g une soundblaster live value avec les derniers drivers, win xp pro et un sidewinder gamepad port classic. windows detecte automatiquement mon pad mais comme un gamepad microsoft 3d non connecté, sinon il ne detecte pas tout seul mon pad.g deja lu dotres sujets sur le meme theme mais ocun ne donne de solution, g tester tous les drivers possibles et pas de solution!!!! si quelqun pouvait maider ce serait fort sympathique et surtout ca eviterait a mon pc de rejoindre le cosmos dun savant mais puissant coup de pied))

sinon g une radeon vivo avec les derniers drivers, une kt7a avec les derniers via et un 1800xp

Partager ce message


Lien à poster
Partager sur d’autres sites

j' ai une sound blaster live value, un game pad classic sidewinder micro$ et xp pro

 

tout marche impect

va dans le panneau de control, et selectionne vue classic, ensuite clic sur la l' icone de la manette

ajout

selectionne " microsoft sidewider (autodetect)"

Partager ce message


Lien à poster
Partager sur d’autres sites

Bizarrement, j' ai déjà eu ce problème sous 98.se

ça vient de ta carte son dans ce ças

 

comme j' ai la même tu va pouvoir comparer avec moi dans les périphèriques system

 

dans "son, vidéo et manette de jeu" y a

audio codecs

creative game port

creative SB live! value

legacy audio drivers

legacy vidéo capture devices

media control devices

unimodem half duplex audio device

vidéo codecs

 

a mon avis il doit te manquer un truc la dedans, où tu as un truc en trop

n' esite pas a supprimer un périphérique

si jamais ça fonctionne pas, réinstalle ta carte son en partant de 0

 

 

pour tes pliotes, tu as le livedrivepack.exe qui date de 17/07/2002 (24.72Mo)

 

tu peux les prendre ici

ftp://DC1FE739-62BE-490C-AAFB-E0D89D0E400...LiveDrvPack.exe

Partager ce message


Lien à poster
Partager sur d’autres sites

ben g tester la chose , g reinstaller la carte son du debut!! mais toujours le meme probleme, i me detect une microsoft sidewinder 3d non connecté pourtant g la meme config que toi?? merci ducoup de main qan meme! :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×