Aller au contenu
Franck Cabrol

j'ai cohé la case qu'il ne fallait pas :o(

Messages recommandés

Dans les propriétés de mon dd, j'ai coché la case DMA. Au reboot windows (ME) m'affiche une magnifique page bleue avec le message erreur non conforme veuillez redemarrer icon_frown.gif

 

Le problème c'est quand mode sans echec, je n'ai pas accés à l'option !!

 

Savez vous comment je peux regler ce pb

 

 

 

merci

 

 

 

franck

Partager ce message


Lien à poster
Partager sur d’autres sites

Si tu veux mon avis en faisant une réinstall complètemhh.gif

 

A moins qu'un F5 dans le bios!!!(çà remet les params par défaut)mais j'ai des doutes...

 

voilà c'est touticon_wink.gif

Partager ce message


Lien à poster
Partager sur d’autres sites

c'est pas un pb de BIOS, c'est l'autre naze de Windoze qui propose une option qu'il n'est pas capable de gérer...

 

Malheureusement, j'ignore comment modifier cette option si tu n'arrives pas à rebooter en mode "normal" pour y accéder.......désolé

Partager ce message


Lien à poster
Partager sur d’autres sites

t'as essaye de supprimer tes drivers de controleur IDE en mode sans echec et de rebooter en mode normal ?

 

Juste une idee comme ca mais je ne suis pas sur du resultat.

 

 

 

Seiju

Partager ce message


Lien à poster
Partager sur d’autres sites

Impossible de faire quoi que ce soit dans le Bios, j'ai remarqué aprés quelques tests qu'en désactivant l'option:

 

 

 

disable all 32bits protect-mode disk drivers

 

 

 

dans systèmes/performances/file systems

 

 

 

j'arrive à rebooter mais je n'ai pas là non-plus la possibilité d'acceder aux options des DD icon_frown.gif

 

 

 

Merci Billou, me voila reparti pour une réinstall complète

 

 

 

A plus

 

 

 

Franck

Partager ce message


Lien à poster
Partager sur d’autres sites

  • démarre en mode sans échec
     
    Ensuite clique sur Démarrer , sélectionne Exécuter , dans la zone Ouvrir , tape msconfig , puis clique sur OK .
     
    Dans l'onglet Général , sélectionnez Démarrage sélectif
     
    Désélectionne toutes les options sous Démarrage sélectif .
     
     
     
     
     
    Dans l'onglet Démarrage , coche l'entrée *StateMgr .
     
     
     
    Clique sur OK . Clique sur Oui lorsque tu es invité à redémarrer l'ordinateur. Une fois que l'ordinateur a redémarré,normalement tu peux a ce moment, changer la case que tu as coché dans ton system.
     
     
     
    ensuite
     
     
     
    Clique sur Démarrer , sélectionne Exécuter , dans la zone Ouvrir , tape msconfig , puis clique sur OK .
     
    Dans l'onglet Général , sélectionne Démarrage normal(vérifie que les option de démarage sont bien toute coché.)
     
    Clique sur OK . Clique sur Oui lorsque tu es invité à redémarrer l'ordinateur.
     
     
     
    c'est un démarrage minimal mais pas un mode sans échec.

 

@+

Partager ce message


Lien à poster
Partager sur d’autres sites

Je précise que je ne suis pas certain que quand tu redémarrera ton pc après la manip dans msconfig que tu n'aura pas The blue screan(il se peux que pour le HD ce soit pareil au démarage), mais je crois que cela vaut la peine d'essayer(avant formatage).

 

@+

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×