Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

focus142

pb de driver modem sous xp

Messages recommandés

Bonjour à tous! :-P

J ai un problème de driver avec mon modem 56k PCI V90. :-P

Reconnu sous Windows Millenium avec le driver adequat, je n ai pas pu remettre la main sur le bon driver à la suite du crash de mon disque dur. :-P

J ai par contre trouvé des drivers génériques qui tournent sous Millenium. :P

Apreès avoir installé XP, mon modem est reconnu mais ne fonctionne pas et je ne peux pas installer mes drivers génériques pour Xp. :-(

Existe t il un moyen pour forcer Xp a prendre en compte mes drivers ???? :-P

Merci de votre réponse ..... :-P

Partager ce message


Lien à poster
Partager sur d’autres sites

c est quoi ton modem un pctel' date=' connexant, motorola, oltec donne plus d info sur ta config notament ta carte mere[/quote']

 

mon modem est un conexant , ma carte une abit BH6 et les seuls drivers que j ai pu trouver pour mon modem sont les drivers generiques sur le site de conexant.

 

ma config: celeron 450, 128 ram, abit bh6, hercules geforce2mx, sb 64, wd 20 Go. Voila.

Partager ce message


Lien à poster
Partager sur d’autres sites

Primo avec ta config t'es sûr que tu veux passer sous XP, ca va ralentir ta bécane.....celà dit ceci n'est pas le but du topic...

 

Tu peux bien sûr forcer XP à accepter tes drivers en confirmant à l'installation, ou alors installer les drivers de win2000 comme dit plus haut....vérifie aussi que tes ports séries sont bien reconnus par XP....(si le modem est sur port série...).

Partager ce message


Lien à poster
Partager sur d’autres sites

le port com de ton modem vu que c est un interne doit etre le com3

verifie dans le panneau de config sur l icone modem que tu n as que celui-ci sinon je te file une adresse pour les nv drivers demain car je l ai pas en tete

@+

Partager ce message


Lien à poster
Partager sur d’autres sites

bon merci a vous de vos reponses mais j ai tgrouvé mes drivers!

C est juste que xp rechignait a me les installer c est tout. Et ca marche bien mieux sous xp que sous Millenium ... meme si j ai d autres soucis !!!!

 

A plus et merci encore.... :P:-(

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×