Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Wullfk

Installer des add-ons non signés sous Firefox 48

Messages recommandés

J'aurais aimé que l'on ajoute « cette manipulation est à faire en ayant pleinement conscience que cela va à l'encontre de toute notion de sécurité »...

 

Je ne l'avais pas exactement vu sous cet angle, mais ça rejoint ce que je pensais...

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Un bonus disponible dans le tuto, il s'agit d'une version de CoolPreviews modifier pour pouvoir fonctionner sur Firefox 48.0 et +

Partager ce message


Lien à poster
Partager sur d’autres sites

Re,

 

Toutes mes excuses, pour moi ça coulais de source que l'installation d'un module modifié était lié à l'installation du Patch, bien que je n'ai effectuée aucun essais sans ce patch.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

J'ai modifié une vieille extension pour pouvoir la mettre sur Firefox 72. voici le fichier install.rdf modifié (il en manque une partie)

        <em:targetApplication>

            <RDF:Description>
                <em:id>{ec8030f7-c20a-464f-9b0e-13a3a9e97384}</em:id>
                <em:minVersion>1.5</em:minVersion>
                <em:maxVersion>999.0*</em:maxVersion> MODIFIE
            </RDF:Description>
        </em:targetApplication>
    
    </RDF:Description>

</RDF:RDF>

 

J'ai installé le patch Firefox et jai mis a false les lignes suivantes
extensions.checkCompatibility
xpinstall.signatures.required
xpinstall.whitelist.required
services.sync.prefs.sync.xpinstall.whitelist.required

Mais lorsque je met la xpi dans modules complémentaires j'ai le message
Ce module complémentaire n'a pas pu être installé car il semble corrompu
Est ce le fichier install.rdf modifié qui n'est pas bon ou est ce un autre Problème?
Merci pour votre aide

PS: je suis parti de ces sites
http://www.easy-pc.org/2016/08/comment-modifier-un-module-d-extension-pour-le-faire-fonctionner-sur-toutes-les-versions-firefox.html6

http://www.easy-pc.org/2016/08/installer-des-add-ons-non-signes-sous-firefox-48.html

Modifié par molk

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

Pas d'aide possible?

C'est la seule vieille extension que je voudrais garder car je la trouve très utile

Modifié par molk

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...