Aller au contenu
julkien

[Résolu] Redémarrage du PC pendant une partie de jeu

Messages recommandés

Bonjour à tous,

 

¤tousss¤ ¤tousss¤ Beaucoup de poussière par ici, (un très grand bonjour aux anciens)...

 

J'ai depuis peu fait l'acquisition d'une carte graphique d'occasion. C'est une AMD Radeon HD 6970 2Go. ET quand je joue à certains jeux demandant "je pense" de la puissance, le pc redémarre. pas d'écran bleue, de freeze, de pixel bizarre ou autre affichage étrange. Simplement poum, plus rien et redémarre (ou reste éteint même...).

 

Je pense que c'est l'alimentation qui ne suis pas. Mais comme je n'en suis pas sûr, je préfère, avant d'investir, avoir plusieurs avis. Jusqu'à présent mon PC était équipé d'une bonne vielle 6800 GT, c'est d'ailleurs ma première Radéon depuis toutes ses années (oui à la base je ne joue plus).

 

Config:

 

Windows 7

Proc: I5-3470

CM: AsRock Z77 Pro3

CG: Radéon HD 6970

Mémoire: 8GO

SSD: 1

HDD: 3

 

Tout ça dans mon boitier qui à environ 10 ans (voir plus)... Et une alimentation Advance ou il est écrit en rouge "Maxi 500 W" (Advance, Heden, même combat...).

 

Quand ça à planté, la dernière fois, j'ai mis le doigt sur le coté de la CG en face du GPU et c'était vraiment chaud, mais c'est toujours aussi chaud là, sans jeu... du coup, je ne sais pas si cette température est normal.... (ça me l'a fait aussi bien sous Street Fighter 5, Scrap mechanic, Saints Row IV....).

 

Voici la capture de GpuZ pour les températures, là au repos:

 

temp-repos.jpg

 

Et en pleine partie d'un jeu:

 

en-jeu.jpg

 

Alors, selon vous, l'alimentation serait-elle là fautive ou cette carte d'occasion présente un problème ?

 

Merci à ceux qui prendront part à ce topic icon_smile.gif

Modifié par julkien

Partager ce message


Lien à poster
Partager sur d’autres sites

salut julkian

 

une Advence 500 Watts non certifiée , pour une HD 6970 et 3 HDD , est limite en stabilité

la carte seule demande quand même jusqu'à 235 watts

le VDDC +12 volts descend quand même à 11,56 volts avec beaucoup de pics

 

comme tu as déjà un cordon d'alimentation = Kolink KL-600, 600W (sans cordon secteur) = 46.90 € plus 5.99 €

https://www.topachat.com/pages/detail2_cat_est_micro_puis_rubrique_est_w_ali_puis_ref_est_in10094149.html

 

à+

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Vieu bison boiteu.

 

Ok, donc pour toi l'alim serais bien à remplacer ?

 

Les températures trouvées par Cpu-Z ne sont pas extravagante pour ce type de carte selon toi ?

 

Je ne connais pas la marque Kolink, si tu m'en parle je suppose que c'est une bonne marque ? Je viens de vérifier sur le comparateur pour montgallet, et je me rend compte qu'ils ne font pas cette marque, seulement du Zalman, du Cooler-master ou de l'enermax dans ses environs de prix, ce sont des marques que je connais...

 

Topachat est-il un site de confiance ? (Je ne le connais pas non plus celui là [Oui, je sais, je suis un vieux :D])

 

Merci pour ta précieuse information.

Partager ce message


Lien à poster
Partager sur d’autres sites

77 / 78°C pour une NVidia en pleine charge n'est pas alarmant ; tant que cela ne dépasse pas 95°C

et que les ventilateurs ne s'emballent pas

 

par contre , Rue Mongallet vend de la Heden bas de gamme non certifiée ??????

https://www.rue-montgallet.com/prix/top,alimentations,116,1

 

il y a aussi la Lepa N550-MA MXF1 550 W = EUR 49,99

https://www.amazon.fr/dp/B00F5WG8SG/ref=asc_df_B00F5WG8SG37433114/?tag=ruemontgallec-21&creative=22686&creativeASIN=B00F5WG8SG&linkCode=df0

 

j' ai acheté le plus sur TopAchat , ensuite sur Amazon.fr qui sont les deux les moins chères

Partager ce message


Lien à poster
Partager sur d’autres sites

tu sais à Montgallet, dans chaque boutique tu trouve une pépite :D J'avoue il y en a beaucoup moins qu'avant des boutiques là bas, le déclin des tours sans doute, mais tu trouverais je suis sûr encore un 3500+ socket 939, voir même une GF 4 ....

 

Ne pas oublier que cette alim à bien au moins 7 ans...

 

Sinon, pour en revenir au températures, sur le 2ème screen, le 84° me gêne quand même un peu...

 

Sinon, tu connais bien ces marques "Lepa" et "Kolink" ? ça reste fiable ?

 

Merci pour ton aide :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour tout Bison ! :)

 

Je note donc que le 84° est normal en pleine charge. super tes liens d'ailleurs ! ET là en IDLE je suis à peine à 37° donc ça baigne... :)

 

Je vais donc investir dans une bonne alim :)

 

A+ et merci.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour julkien,

 

Si tu considères que le problème est réglé, merci de le signaler en le marquant Résolu (voir ma signature si tu ne sais pas ou plus le faire).

Merci

Notpa

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×