Aller au contenu
BOXER

Le lecteur interne de cartes mémoire ne fonctionne pas

Messages recommandés

Bonsoir a tous

 

en effet si je veux faire fonctionner ce lecteur je dois :

  • arrêter le pc
  • le débrancher du secteur
  • appuyer sur le bouton marche du pc pendant 30 secondes
  • redémarrer le pc et la il est présent dans le poste de travail.

la solution est-elle de remplacer ce lecteur ?

je suis sous Windows 10

le pc de bureau a été monté par un assembleur et je ne sais pas qu'elle est la marque de ce lecteur, il a plusieurs formats de cartes et une prise usb2

 

merci de vos réponses.

Cordialement

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

salut BOXER

 

je commencerais par voir à corriger le système

 

tu cliques "droit" sur le logo Windows (Démarrer) , clique "droit" sur Invite de commande (Admin......) , et Exécuter en mode Administrateur

 

dans la fenêtre CMD ,

 

- tu tapes sfc /scannow , et tu valides

 

- ensuite tu tapes chkdsk /f/r , et tu valides

tu dis O (oui) pour que la vérification se fasse au prochain redémarrage

et tu redémarres le PC

la vérification peut durer 2H00 , n' éteins surtout pas le PC

 

à+

Modifié par vieu bison boiteu

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour BOXER,

 

Après avoir exécuté le conseil de "vieu bison boiteu"

Va voir dans le " gestionnaire de périphériques"

Au cas ou, une simple mise a jour, aurait perturbé ton pilote de carte !

Bonne chance

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour et merci a toi

j'ai effectué les deux opérations et ce que je peut dire c'est qu'il y a une nette amélioration !

cependant si j'enlève la carte pour en remettre une autre elle n'est pas reconnue j'eteind le pc et le redemarre elle apparait dans le poste de travail

je ne vois pas ce que je doit faire de plus !

encore merci de tes infos

a plus

Partager ce message


Lien à poster
Partager sur d’autres sites

pas de poussière je vais essayer le morceau de plastique

 

ce que je peu dire c'est que quand ça ne fonctionne pas j'ai un affichage en carré noir au bas de l'écran qui dit : windows ne reconnait pas le dernier périphérique que vous avez connecté !

 

et ça al mise en route du pc.

 

a plus

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×