Aller au contenu
Gulldiz

Problème de carte réseau/pilote avec une clef D-Link DWA-182

Messages recommandés

Bonjour,
J'ai récemment acheté une clé wifi D-LINK DWA-182. Lors de l'installation tout semblait marcher et à la fin du téléchargement aucune connexion faite je suis donc allé sur le réparateur de Windows et on me signale un problème : Windows n’a pas pu lier automatiquement la pile du protocole IP à la carte réseau. Il existe peut-être un problème avec le pilote pour la carte Connexion réseau sans fil 10. En cherchant dans mes périphériques la clé wifi était bien là mais en mode désactivé j'ai alors essayé de l'activer avec les droits d'administrateurs ça me dit "activé" mais cela ne change rien. La clé est bel et bien branchée, elle clignote comme normalement mais elle ne capte aucun réseau. J'ai peut-être supprimé un pilote sans faire exprès ? Pour infos j'avais une dLink avant la 131 et tout marchait bien j'ai deleté le fichier de cette clé avant de faire le téléchargement comme indiqué je ne sais pas quoi faire j'ai contacté D-Link mais ils ne me repondent toujours pas. Merci de bien vouloir m'aider dans la mesure du possible. Bonne journée à vous.

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×