Aller au contenu
dede6363

Qualité vidéo catastrophique suite à un formatage

Messages recommandés

Bonjour à tous,

 

Suite à un problème avec windows 7 expliqué ici

http://forum.zebulon.fr/demarrage-impossible-sous-windows-7-t222424.html

 

j'ai du formater puis réinstaller mes programmes. Cela n'a pas été simple car avec la chaleur des derniers étés je pense, mes dvds window 7, drivers carte mère et carte graphique étaient tous devenus inutilisables

J'ai donc récupéré seven sur une clé usb pour l'installer, puis récupéré mes drivers sur les sites constructeurs (pour CM installés manuellement, et pour ma CG radeon, amd a un programme qui détecte tout seul et installe les drivers)

 

Tout fonctionne mais j'ai désormais 2 problème assez gênants:

- mon pc est plus lent.Je dirai le disque SSD est devenu plus lent

ex: avant au démarrage pour ouvrir mon poste de travail avec 2 DD externe de branchés il fallait à peine 1 seconde. Désormais il faut attendre environ 30 sec que le pc charge les DD branchés en externe

- le plus problématique est la chose suivante: la qualité de lecture vidéo est devenue catastrophique: la qualité est devenu terne, comme recouverte d'un voile, floue voir peu fluide. J'ai pu améliorer légèrement la qualité en réglant les paramétrages de ma carte graphique. Toutefois cela reste de très mauvaise qualité et une vidéo en dessous de 1Go est devenu carrément illisible

Pour faire court, la qualité d'une vidéo de 10 mo avant est celle d'une vidéo de 800Mo maintenant. J'ai l'impression d'être revenu sur mon pc d'il y a 15 ans pour la qualité vidéo

J'ai cherché la journée d'hier sur google, aucune réelle solution. Il y a parfois des personnes qui cherchent depuis des mois sans succès meme en formatant et en réinstallant tout

 

J'ai un écran samsung HD, branché avec un cable HD, une CG Radeon R7 200 séries

Modifié par dede6363

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai pensé basculer sur la carte graphique intégré à mon processeur i5 voir si cela change quelque chose

Toutefois je suis très surpris car dans gestionnaire de périphérique je devrai avoir

- radeon: ok

- intel HD graphique : là je n'ai rien

 

https://www.cjoint.com/c/HArnux4aQZP

 

Je pensais basculer à partir de là. Quelqu'un sait comment basculer?

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai pu faire détecter la carte graphique de mon i5

Il a fallu que j'aille dans le bios et choisir IGD multi monitor enable

En redémarrant, windows 7 a téléchargé et installé automatiquement les pilotes

Désormais ma CG intel apparait en dessous de ma radeon

 

https://www.cjoint.com/c/HArp2p40JFP

 

Comment fait on pour basculer? Les deux fonctionnent elles ensemble?

 

Merci

Modifié par dede6363

Partager ce message


Lien à poster
Partager sur d’autres sites

Je confirme que l'installation CG de mon i5 n'a pas résolu le problème, la qualité vidéo reste affligeante. Je suis pourtant bien branché en HDMI

Je confirme aussi une certaine lenteur survenu depuis le formatage

ex: decompression simultané de 2 fichiers de 1go: avant 50 sec environ / maintenant plus de 3 minutes

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai branché mon cable hdmi sur le 2ème port hdmi de mon pc et l'image a l'air plus belle

Par contre sur ce port je n'ai plus le son !

Cause : "Le périphérique semble débranché. Vérifiez la connexion. Passez à l’étape suivante pour terminer."

 

Si je rebranche sur l'autre port hdmi je récupère le son mais l'image redevient merdique

 

Alors là c'est le comble...une idée pour récupérer le son désormais?

 

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai désinstallé puis réinstallé les pilotes audio de ma carte mère: cela n'a rien changé

 

Remarque importante qui pourrait éventuellement mettre les initiés sur une piste: sur ce 2ème port hdmi, lorsque le pc démarre, l'écran de détecte aucune source jusqu'à ce que le "bienvenue" de windows se lance.A partir de ce moment seulement j'ai une image

De plus il reste pour mon écran sur source la selection "source hdmi 1" et ne passe pas en "source hdmi 2"

Donc sur ce port hdmi numéro 2

- l'image est ok

- je n'ai pas de son

- je n'ai pas de source "écran" détecté à l'allumage du pc: donc pas de page "lancer le bios f11" et pas de page "chargement de windows": l'image apparait ensuite au moment de l'écran bleu "bienvenue", je n'ai aucune image avant sur mon écran qui indique seulement "source non détectée"

 

Et sur le port hdmi 1:

tout fonctionne mais lecture vidéo pourrie

 

A noter qu'avant le formatage tout fonctionnait.Je ne me souviens plus sur quel port j'étais branché, le 1 je crois mais pas sur

 

Je crois que je vais craquer....à l'aide!!!!!!!!!! lol

Modifié par dede6363

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai réfléchi à ce problème de qualité vidéo déplorable depuis mon formatage

Etant donné que si je change la connexion hdmi sur le 2ème port hdmi de la CM je retrouve mon image hd mais perd le son, j'écarte un problème de cable

Si je branche le cable sur la sortie hdmi 2 de mon écran j'ai un pixelisation importante de toute l'image de l'écran ainsi qu'un image qui dépasse du cadrage de mon écran (la barre des taches par exemple est à moitié coupée)

 

Cela me renforce plutot dans une ide de problème de driver du coté de ma carte mère msi military Z97 PC mate. D'ailleurs pour réinstaller je n'ai plus le dvd d'origine

je suis allé sur le site msi et j'ai téléchargé et installé ces drivers :

https://fr.msi.com/Motherboard/support/Z97-PC-Mate.html#down-driver&Win7%2064

 

Je n'ai pas pu installer

intel_rst : "le système ne possède pas la configuration minimale requise"

Partager ce message


Lien à poster
Partager sur d’autres sites

L'image s'améliore en utilisant vlc plutot que wmp

Ce n'est pas encore une grande qualité mais c'est déjà visuellement meilleur

 

Je note les différents tests pour avoir des avis d’informaticiens, de mon coté mes connaissances sont très limités et ne voit peut etre pas un problème évident

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×