Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

and-1

Aucun affichage sur 2 PC identiques

Messages recommandés

Bonjour

J'ai 2 Lenovo 90ED identiques qui fonctionnaient bien et j'ai voulu changer la carte graphique par une fausse 960 gtx et depuis zéro affichage.

J'ai essayé de débrancher les périphériques, les barrettes, la pile, le clear cmos, sans la carte graphique et rien y fait et les deux pc pareils.

Et quand je les branchent ils s'allument direct sans affichage et on dirait que le disque démarre.

J'ai pas d'alim identiques pour tester car une 10 connecteurs avec alim sata sur CM.

Vous voyez une piste ?

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

salut and-1

1540-1.jpg#c5eb07c8-518c-440f-a91f-98669

donc ce sont ce PC

 

par une fausse 960 gtx

je ne savais pas que cela existait

 

1°) et avec les anciennes cartes graphiques , tu n' as plus d' affichage ???

 

2°) et sans carte graphique , sur le HDMI ou le DVI de la carte mère ???

 

à+

Modifié par vieu bison boiteu

Partager ce message


Lien à poster
Partager sur d’autres sites

et tes écrans fonctionnent sur d' autres PCs

 

si tu as le message Pas de signal , sur les deux PCs en étant branché sur la carte mère , tu n' aurais pas de chance

 

à moins que se soit la GTX 960 qui soit défectueuse et qu' elle t' a fusillé la partie vidéo des cartes mères

 

la GTX est d' occasion ???

Modifié par vieu bison boiteu

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui les écrans fonctionnent bien

Et je n'ai pas le message pas de signal juste un écran noir si je débranché la j'ai le message

Les deux cm n'ont pas d'affichages

La carte 960gtx est neuve et fonctionne sur un autre pc

Partager ce message


Lien à poster
Partager sur d’autres sites

alors ce que je n' arrive pas à comprendre , c' est que tu n' as maintenant plus d' affichage avec les anciennes cartes graphiques ;

et non plus branché directement sur la carte mère

et surtout sur deux PCs

 

ce serait pas de chance à pas de bol

 

??????

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui c'est ça plus rien

Pour brancher la nouvelle carte j'ai essayé le connecteur 4pin de Lalim ainsi que le connecteur libre sur la cm mais rien

À la base j'avais trouvé une éventuelle solution de réglage du bios pour la faire fonctionner mais j'ai jamais pu avoir l'affichage

Partager ce message


Lien à poster
Partager sur d’autres sites
Pour brancher la nouvelle carte j'ai essayé le connecteur 4pin

manipulation à ne pas faire

c' est un connecteur 6 pins qu' il fallait brancher

FCslzon8GJk_connecteur-6-broches-CG.jpg

SATPCIEXADAP.C.jpg

essaie avec une autre alimentation

mais j' ai de forts doutes pour les cartes mères

Modifié par vieu bison boiteu

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×