Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

mrprout

Capture vidéo : Un piti problème

Messages recommandés

Hello !

 

Je souhaite faire de la capture video avec le logiciel VirtualDub.

Lors de mes essais, la vidéo est nickelle, mais je n'arrive pas à obtenir un son correct (on entend mais on est obligé de faire gueuler les haut-parleurs), même si on obtient un son, celui-ci est assez mauvais.

VirtualDub me propose dans les options audio de choisir un type de compression, mais quelque soit la compression choisie, c'est toujours la même chose.

 

Quelqu'un peut-il me guider ?

 

Merci d'avance et très bonne continuation !

 

@+

Mr Prout !

Partager ce message


Lien à poster
Partager sur d’autres sites

Ben je sais pas, en fait une fois que je suis dans le mode "Capture AVI", dans le menu audio je n'ai que "Compression" et "Volume Meter"... Mais je n'ai pas "Source" comtrairement au menu "Video".

A moins qu'il faut regarder ça ailleurs...

 

HELP !

Partager ce message


Lien à poster
Partager sur d’autres sites

Heuuu oui, faut que tu double-click sur l'icone de la barre d'outils qui permet de modifier les volumes sonores (wave, CD, Micro, Aux, entrée ligne, etc ...)

Dans la fenetre qui s'affiche tu vas dans le menu options -> propriétés. Tu sélectionnes Enregistrement et tu fais Ok.

 

Dans la liste des volumes sonores qui s'affichent, tu repères "entrée ligne" ou "line-in" ou un truc du genre et tu regardes s'il est sélectionné. La plupart du temps c'est le micro qui est sélectionné et ca pourrait expliquer ton probleme.

 

Tu vérifies que tu as bien branché ton cable audio sur l'entrée ligne de ta carte son et tu relances la capture pour voir :P

 

Automne

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui oui, de ce côté tout est OK, j'ai bien le line-in d'activé. On entend le son donc ca veut dire que les branchements sont OK, mais le son est vraiment pourri, je suis obligé de monter le volume et y a du "bruit", le son n'est pas net.

 

J'ai essayé sur plusieurs logiciels (VirtualDub, Ulead VideoStudio 6) mais le résultat est exactement le même...

 

D'où ça peut venir ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Changer les drivers de ma carte son, c'est ça ?

Parce que quand je vois et que j'ecoute la video (celle du camescope branchée au PC) sans enregistrer, le son est impeccable... et c'est seulement quand je regarde la vidéo que j'ai enregistrée où le son est pourri...

 

Je ne pense pas que ça vienne de ma carte son...

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×