Aller au contenu
philou54

Probleme de lecteur cd et dvd.

Messages recommandés

Please help !!!!!!!!!!

Je possede une carte elite k76a avec un athlon xp 2000,windows xp :-( ,un lecteur de dvd et un graveur intallés sur le second port ide.

impossible de lire un cd ou un dvd (message veuillez inserer un cd dans le lecteur d ou e),les lecteurs sont portant reconnus dans le bios et par windaube ??? :P merci de m'aider.

Partager ce message


Lien à poster
Partager sur d’autres sites

je viens d'avoir le même pb avec un dvd asus...

pour que mon lecteur zip fonctionne il fallait que j'installe un patch (IDE TOOL) de VIA qui faisait en sorte que mon dvd etait invisible dans w2k (mais détecté par le BIOS)

 

ma solution a été de désinstaller puis de réinstaller IDE TOOL et là tout va bien

Partager ce message


Lien à poster
Partager sur d’autres sites

Un petit test a faire, met dans les options de boot (dans le BIOS) le cdrom en premier ensuite débranche un lecteur, met ton cd de XP et regarde si l'install de XP démarre,(fais le sur les 2 disques) si ca démarre il faut regarder du côté de XP (cela enlève le pb hardware des lecteurs)

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité y4k9z4

Salut ,

normalement , on met les drivers AGP & IDE SIS. dès le départ...

(driver version 2.02 pour l'ide, et 1.12 pour l'agp pour XP)

 

- essayes de changer de nappe, pour écarter la panne bête de la nappe IDE ( vue sur la semaine dernière perso ).

 

- faudrait aller voir dans le bios aussi le paramètre Onboard IDE PCI est bien sur enabled ou auto.

 

- une fois tous ces points vérifiès, reste que la configuration de ta nappe IDE 1 qui pourrait être aussi la source du problème , soit ton disque dur a un cavalier master single, soit échanges le de position sur la nappe :P

 

() ton problème de lecture de CD affecte aussi les CD originaux ?

bonne idée le coup de booter par le bios.

 

Ykz

Partager ce message


Lien à poster
Partager sur d’autres sites
Un petit test a faire, met dans les options de boot (dans le BIOS) le cdrom en premier ensuite débranche un lecteur, met ton cd de XP et regarde si l'install de XP démarre,(fais le sur les 2 disques) si ca démarre il faut regarder du côté de XP (cela enlève le pb hardware des lecteurs)

j'essaye tout ca et je vous tient au courant .mrci

Partager ce message


Lien à poster
Partager sur d’autres sites

bon je recapitule!!!

nappe ok

dernier pilotes sis installés.

dans le getionnaire de periph. dvd present udma2,graveur pio4.

Et le bouquet le pc ne boot pas sur le cd d'xp sur l'un ou l'autre lecteur.

Aie aie aie!!!! :P

Partager ce message


Lien à poster
Partager sur d’autres sites

je viens d'essayer pour voir de lancer lecteur d sous dos,et j'ai le méssage d'erreur suivant :Impossible de satisfaire a la demande enraison d'une erreur de péripherique d'E/S.

Voila !!!! en gros ca s'arrange pas koi !!! :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×