Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Problème de son entre Firefox ou Chrome, Youtube, lecteur vidéo et enceinte bluetooth


Invité Keilwert

Messages recommandés

Invité Keilwert

Bonjour à tous,

Je me permets de poster sur ce forum car cela fait un moment que je penche sur ce problème et ne trouve pas de solution.

Tout d'abords, je suis sous Windows 10 Pro 1909 et mon enceinte principale est celle de la freebox Delta en bluetooth. J'utilise Firefox comme navigateur principal, mais j'ai le même problème avec Chrome. En lecteur vidéo local, j'utilise VLC, mais j'ai aussi fait le test avec Leawo et WM player.

J'ai posté ce sujet sur un forum firefox, et le conseil a été de poster sur un forum Windows 10, alors je tente :)

Mon problème est le suivant :
* Après démarrage mon PC, si le premier media que je lance est Youtube, alors je n'ai plus de son sur les autres médias (vidéo locales via DD ou DVD, netflix, FreeTv via VLC...) ; par contre, le son dans les jeux fonctionnent.

* A l'inverse, après démarrage, si le premier média lancé est Netflix ou une vidéo locale par exemple, alors c'est youtube qui n'a plus de son. Là aussi, les jeux fonctionnent.

* Afin de régler le problème, je déconnecte et reconnecte mon enceinte bluetooth. Cependant, j'ai là aussi un nouveau problème : si je regarde une vidéo locale via VLC par exemple, que je la mets en pause pour voir une vidéo youtube, puis que je reprends la lecture VLC, alors je n'ai plus de son...

* Si je lance une vidéo locale et une vidéo youtube en même temps, et que je mets pause sur youtube, alors je le son coupe sur la vidéo locale. Si j'enlève la pause sur youtube, la vidéo locale retrouve son son. Si je mets youtube en "mute", la vidéo locale garde son son.

* Je n'ai pas ce problème si je bascule sur les enceintes de mon écran.

* Si je fais l'expérience avec le navigateur Edge, je n'ai pas le problème. Par contre, si j'utilise Edge après Firefox, je n'ai plus de son sur Edge.

J'ai essayé de changer les codecs, mettre à jour les drivers, rétropédaler sur des drivers plus anciens, réinstaller Firefox, formater et réinstaller Windows, rien n'y a fait. J'ai scanné le PC pour véridier un éventuel virus ou malware, rien non plus. J'ai reconfiguré l'enceinte pour enlever les options de type "application exclusive", là non plus, ça ne marche pas. J'ai vidé le cache de firefox, idem Chrome, désinstallé et réinstallé les navigateurs, toujours rien.

Je pensais au début que cela pouvait venir de bluetooth, mais n'ayant pas le problème avec Edge, cela ne doit pas être ça. Je me suis ensuite penché sur les codecs, stoppant par exemple la lecture HTML5 pour flash, mais là encore, ça n'a pas solutionné.

Ma béquille, pour le moment, c'est de déconnecter et reconnecter l'enceinte à chaque fois que je rencontre le problème. Ca la reboot et ça fonctionne... jusqu'à ce que le problème revienne.

Si jamais vous avez une idée, votre aide est plus que bienvenue !

Merci d'avance

Lien à poster
Partager sur d’autres sites
  • Dylav changed the title to Problème de son entre Firefox ou Chrome, Youtube, lecteur vidéo et enceinte bluetooth

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...