Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Pas de son de la carte-mère sous Windows 10


Messages recommandés

Bonjour 

Je me décide à vous contacter car j'ai pratiquement tout essayé pour résoudre ce problème et ce sans succès depuis un certain temps.

Voila la config du PC
CM: Asus Q87M-E
CPU I7-4770 CPU @ 3.4Ghz
C graphique: NVIDIA GTX 1060 6GB
mémoire: 32GB DDR3
Sur CM: Codec HD Audio Azalia, realtek HD audio
Sur NVIDIA: nvhda64v.sys
Carte son rajoutée suite au problème: Logitech Wireless Headset H600

HW: connexion a l'arrière du PC de la carte mère (CM)
a l'avant un panneau USB et entrée sortie son via un port USB de la carte mère  

Disque système Samsung SSD 120G
Disque données HDD 1TB

etc ... Si vous désirez plus de détails je vous fournirais ca.

OS: W10H2 depuis hier ce qui n'a rien changé au problème

Les symptômes:
Aucun son sur les entrées à l'arrière ni a l'avant
Son de mauvaise qualité (craquements, interruptions intempestives) sur le casque Wireless. les interruptions de quelques ms semblent liées a l'activité du PC sans que je puisse affirmer qu'il y a une corrélation entre la wifi, les accès disque ou la mémoire.

Ce que j'ai fait:
réinstallation de w10 de zéro. Mises a jour 20H2
Installation des drivers Realtek (asus pointe sur Realtek)
enlever toutes les "améliorations" audio disponibles
nettoyage des registres

Les infos systèmes:
Aucune erreur de driver obsolète ou manquant dans le gestionnaire de périphérique (pas de triangle). les 3 sources realteck, nvidia et logitech apparaissent bien. Idem dans les entrées/sorties audio.

Je suis donc au bout de mes investigations, je considère que la CM a peut être un problème mais vu les pbm sons rencontrés avec W10 j'ai un doute.
Une chose n'est pas claire pour moi, le driver pour azalia est il inclus dans le driver Realtek ?  je n'ai rien trouve de spécifique pour Azalia.

Pour les contrôleurs son:
Driver NVIDIA: 1.3.38.35 du 30/09/2020
Driver Logiteck: MS 10.0.19041.388 du 07/07/2020

Pour les entrees sorties:
HP realteck: MS 10.0.19041.388 du 06/12/2019
HP NVIDIA: idem
HP Logitech: idem

Merci de votre aide
Cordialement
Jacques

Lien à poster
Partager sur d’autres sites
  • Dylav changed the title to Pas de son de la carte-mère sous Windows 10

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...