Aller au contenu
.:Pah:.

animation flash sur mon site

Messages recommandés

salut tout le monde j'arrive pas a mettre du flash sur mon site mon log de flash c'est : swish2002 et mon log de creation c'est : dreamweaver mx je cre du flash grace a swish je l'enregistre en swf ensuite je l'insere dans un cadre sur mon site mais quand je fait apercu c'est tou blanc il y a rien qui se passe aidez moi s'il vous pleiu

merci d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites

desolé ses condidentiel pour le moment mais considere que ses un carré blanc ans rien et quand on fait click droit dessus il y a marque animation non chargé et un lien vers un site pour macromedia je crois

Partager ce message


Lien à poster
Partager sur d’autres sites

as tu bien pensez à enregistrer au format swf (qui n'est autre que le format flash), si je me souviens il faut que tu exportes au format swf; car si tu enregistres c'est au format swish et çà sert à retravailler ton animation, mais ce n'est pas lisible sur le web

Partager ce message


Lien à poster
Partager sur d’autres sites

Moi j'ai un consil. Exporte ton travail sous swish en HTML, il va créer le fichier .swf et une pahe html toute bête.

Ensuite, regarde le code de la page HTML et repique le code entre les balises <object> comprises, ca fait un truc de ce style :

<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000"

 codebase="http://active.macromedia.com/flash4/cabs/swflash.cab#version=4,0,0,0"

 id="index" width="770" height="800">

 <param name="movie" value="index.swf">

 <param name="quality" value="high">

 <param name="bgcolor" value="#FFFFFF">

 <embed name="index" src="index.swf" quality="high" bgcolor="#FFFFFF"

   width="770" height="800"

   type="application/x-shockwave-flash"

   pluginspage="http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash">

 </embed>

</object>

Partager ce message


Lien à poster
Partager sur d’autres sites

Question bien conne: (la mienne pas la tienne, te fâches pas)

As-tu le plugin FlashPlayer 6 ou 5 on s'en fout installé pour ton navigateur?

Peut-être que tu crois que ça marche pas mais en fait ça marche mais tu le vois pas puisque ton navigateur ne peut pas le lire. Parce que sans le plugin installé, c'est ça, l'espace est laissé blanc. Ca expliquerait aussi le lien vers Macromedia pour dl ledit plugin. (c Macromédia qui fait Flash)

 

Sinon, penches pour la solution de Neuromancer.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×