Aller au contenu
djnimeno

carte graphique..

Messages recommandés

Salut !je viens de changer de caret graphique,g mis une geforce4/440,mais g pas l'impression de voir gd -chose au niveau rendu!

Qd je joue a quake3,par ex.,je touve que j'ai pas bcp de fps..et a fifa 2002,je pensais pouvoir mettre les options a fond,mais si je le fais,ca scintille..Mon porocessueer c un p3/733,vous croyez que ca peut venir de là?

Partager ce message


Lien à poster
Partager sur d’autres sites

Qu'est-ce que tu as comme version de driver?

J'ai une TI4200 Leadtek + un P3 1Ghz et avec la série des Détonators 40.xx quand je lançais F1 2002 le PC rebootait sous Windows XP.Je suis repassé au 30.82 et ça tourne nickel.

Essaie peut-être avec d'autres version de driver.

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité y4k9z4

euh doit surement avoir problème ... c'est pas une bombe cette CG, mais bon quand même , Quake 3 tournait à bloc sur ma voodoo 3000 avec une K6II 400. J'ai changé ma geforce 2 mx 200, contre une Geforce 4 mx 440 , y a quand même une nette différence , même UT 2003 est fluide.

CS tournent à 99 fps en 1024 x 768 * 32 bits ... il est vrai, j'ai un xp1800+ qui aide.

 

As tu activé le FasTwrite sur ta carte mère et l'AGP 4 X ?

 

Ykz

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×