Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Dysfonctionnement avec une carte son externe


Messages recommandés

Matériel utilisé :

- ordinateur Dell Latitude sous Windows XP PRO avec carte son intégrée Sigmatelhighdefinition audiocodec

- carte son USB exter Behringer Uphoria UMC 202 HD - driver 2.29.0.0

- éiteur cool edit version 2.0

Ce matériel est utilisé pour de l'enregistrement son en utilisant l'entrée de la carte son exter - L' enregistrement est retraité à l'aide cool edit . Actuellemnt la carte son intégrée est désactivée au niveau gestionnaire de périphérique Windows XP . (croix rouge)

Disfonctionnement constaté : tout a fonctionné dans la configuration ci-dessus sans aucun ennuis pendant plusieurs années . Depuis quelque temps et de manière aléatoire lors du démarrage du PC le fichier préalablement enregistré s'ouvre normalement sur cool edit mais tout lecture son est impossible - tout nouveau enregistrement est également impossible . le même phénomène se produit si je tente de lire un fichier avec le lecteur Windows media .

Dans certains cas le simple fait d'arrêter et de remarrer l'ordi fait que le phénomène disparait et  redevient normal - Dans la plupart des cas il faut recharger le driver .

Ce disfonctionnement apparait de plus en plus .

 

 

Lien à poster
Partager sur d’autres sites

bonjou10.gif
Bonjour chaum, et bienvenue sur Zébulon !
Il n'est pas inconvenant de saluer la communauté avant de lui demander de l'aide.
Un petit Bonjour incitera plus facilement tes interlocuteurs à te répondre... :wink:

Lien à poster
Partager sur d’autres sites
  • Dylav changed the title to Dysfonctionnement avec une carte son externe

Bonjour,

Je n'ai pas pu télécharger l'utilitaire cité car mon PC n'est pas connecté à Internet.

Par contre le driver que j'utilise provient bien de cet utilitaire là . Je l'ai récupéré via un clé USB sur un autre PC et transféré sur le PC en question .

Désolé et merci tout de même .

 

Lien à poster
Partager sur d’autres sites

Bonjour, 

Jusqu'à présent j'utilisais le driver 2.29.0.0 du site cité en référence . Je n'ai pas en tête la date d'installation mais je dirais volontiers quelques mois sachant que j'utilise ce PC une dizaine de fois par semaine .

Comme tu me l'a suggéré je viens de charger le driver 2.23.0.0 du même site - Pour l'instant tout fonctionne normalement - attendons le suite . Je te tiens au courant

Bonne journée

Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...