Aller au contenu
sknob

bewan sous linux mk 9.0

Messages recommandés

salut

 

apres moulte reflexions je me suis lance donc jai installe la "Dolphin".

a priori elle est pas mal mais il me reste un big pb !!!

je me suis lance a l'avanture et donc jai essaye d'installe ma bewan pci st et ce avec les infos du site http://passionlinux.free.fr/bewan/bewanlinux.html

tout sai bien passe jusko moment ou je suis arrive a la compilation de unicorn :

je me loge en root et ds le dossier unicorn_atm ; je tape la commande make et voila le résultat :

"makefile:9: /usr/src/linux/.config : no such file or directory

"make : *** pas de regle pour fabriquer la cible /usr/src/linux/.config : arret.

 

si kelkun pouvait maider ..... pliz

 

merci

 

sknob

Partager ce message


Lien à poster
Partager sur d’autres sites

A mon avis c'est parce que tu n'as pas installé les sources du noyau de linux lors de l'install de la mk.

Il faut que tu ailles dans le gestionnaire de packages et que tu l'installes.

 

Vérifies aussi que tu as bien installé GCC qui est nécessaire toute compilation.

 

Automne

Partager ce message


Lien à poster
Partager sur d’autres sites

alors la je tiens tout d'aborb a te passer un tres grand merciiiiiiiiiiiiii !!!!!! :P

c'est vrai apres installation tout c'est bien deroule mais un pb persiste !!!

je n'ai pas unicorn_bus ??? la compil de unicorn_atm c'est bien passe mais je ne trouve pas unicorn_bus ????

 

pourrais tu m'eclairer !??

 

merci bcp

Partager ce message


Lien à poster
Partager sur d’autres sites

Je dois avouer que j'ai jamais compilé ces drivers :P

 

Pour unicorn_bus c'est un repertoire.

Apres avoir fait make et make install pour le module unicorn_atm, tu tapes au prompt :

cd ../unicorn_bus

et ensuite tu recommences avec

make

make install

 

Ca devrait fonctionner normalement.

 

Automne

Partager ce message


Lien à poster
Partager sur d’autres sites

ouai sa je lai vu sur le site dasilva mais pour ma part je nai pa ce repertoire : unicorn_bus ????

je ne le trouve nul part !!

dailleurs il orait du se cree kan ?? apres la compilation de unicorn_atm ???

jai comme rep unicron_atm et unicorn_pci mais pas unicorn_bus ??

 

merci de ton aide

Partager ce message


Lien à poster
Partager sur d’autres sites
unicorn_bus ??

 

le terme bus ne veut-il pas simplement indiquer le type de bus utilisé par le périphérique à installer(ie terme générique pour les périph à installer)? Comme ta carte est en PCI, le rep unicorn_pci me semble une bonne piste.

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

 

jai tout desinstalle, reinstalle la mdk 9.0 et demin dc jeudi normalement si je trouve le temps je reessai de tout reinstaller .

dis moi je pense untiliser la doc du site : http://www.da-silva.nom.fr/linux/adsl/pppoatm/ qu'en pense tu ? pour ma part je les trouve plus complete et plus a jour mais difficile a comprendre pour un newbie comme moi ???? lol

je vais dc essayer de compiler les deux sites dc telecharger toutes les sources : Télécharger les rpms nécessaires ci-dessous :

 

kernel-2.4.8-34.1mdk.i586.rpm ou bien ici kernel-2.4.8-34.1mdk.i586.rpm

kernel-headers-2.4.8-34.1mdk.i586.rpm ou bien ici kernel-headers-2.4.8-34.1mdk.i586.rpm

kernel-source-2.4.8-34.1mdk.i586.rpm ou bien ici kernel-source-2.4.8-34.1mdk.i586.rpm

atm-2.4.0-1mdk.i586.rpm ou bien ici atm-2.4.0-1mdk.i586.rpm

libatm1-2.4.0-1mdk.i586.rpm ou bien ici libatm1-2.4.0-1mdk.i586.rpm

libatm1-devel-2.4.0-1mdk.i586.rpm ou bien ici libatm1-devel-2.4.0-1mdk.i586.rpm

ppp-2.4.0-2.i386.rpm ou bien ici ppp-2.4.0-2.i386.rpm

et le drivers unicorn-O.3.6.tar.gz (dernière version)

et comme indique ds le site tou installe et ensuite je recommencerais lol.

 

je te tiens o courant mais jaimerais que tu me dises ce ke tu en penses ??

 

merci bcp pour ton aide.

 

sknob

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

 

je viens de relancer l'installation et la jai un pb au nivo de :

 

[root@localhost unicorn_pci]#make (tout se passe bien)

 

[root@localhost unicorn_pci]#make install et la jai un msg d'erreur :

pas de regle pour fabriquer la cible /usr/lib/libm.a nécessaire pour unicorn_pci.o ???

 

merci de ton aide.

 

j'ai trouve et donc installer la libririe a dequate mais .......

 

lors de la compil de unicorn_pci.0 j'ai rebooter mon pc et la j'ai eu des msg d'erreur au lancement : ptal-mlcd ..... etc......

 

et mon pc rame grave ????

merci pour tout aide

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×