Aller au contenu
NicGrover

Bouton Démarrer zarbi !

Messages recommandés

Depuis qqtemps diablotin.gif et sans savoir pourquoi, le bouton Démarrer (oui, celui en bas à gauche !) et bien il devient illisible et se transforme en oeuvre d'art abstrait !!!

 

C'est pas que c'est gênant mais j'aimerais savoir pourquoi !

 

 

 

Merci à cuex qui ont la connaissance roi.gif

 

 

 

NI@

Partager ce message


Lien à poster
Partager sur d’autres sites

En fait ca peut venir de plusieurs choses :

 

- Une applie pourrie qui tape dans la memoire qu'il n'est pas autorise et ca tombe sur cette zone. Normalement ca ne doit pas pouvoir arriver, mais windoz n'est pas une science exacte.

 

- Un manque de ressource sur ta machine :

 

Windoz gere tous les objets graphiques (fenetres, boutons, menus, bitmaps, fonts....) en temps que ressources. Ces ressources sont limitees en taille et si une application quelquonque commence a en prendre plus qu'il n'est raisonable, tu peux voir ce genre de choses arriver. Si tu utilises des applications nouvelles, c'est possible que ce soit une d'entre elle qui a ete developpee par un porc.

 

- Les drivers videos : normalement pour ce genre de pb, les artefacts que tu as vu ne se limitent pas au menu demarrer mais on ne sait jamais.

 

 

 

Seiju

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est fou ce que ca me rappelle des problèmes que tout le monde avait avec les premières S3 Trio64... Les drivers étaient pas aboutis, et l'affichage déconnait plein tubes après 10 minutes, les fontes devenaient illisibles...

Partager ce message


Lien à poster
Partager sur d’autres sites

Hum, t'es sur que c'était une S3 Trio64 et pas une nVidia TNT2 64.

 

J'ai eu le meme problème, j'ai changé de driver et hop. Il faut aussi regarder la configuration des couleurs.

 

Ceux appliquer pour le bureau, et celui du paramètre de la carte. Chez moi, j'ai 16b et 32b, ca me plantait l'affichage.

 

Une autre piste, regarde aussi les progs que tu installes, ils changent des drivers...

 

Bye

Partager ce message


Lien à poster
Partager sur d’autres sites

oui, g eu ce pb avec certains Detonator. En fait, ce pb est connu, et doit être corrigé dans les versions récentes.... je sais plus à partir de laquelle cependant. Quoiqu'il en soit, c pas bien grave, sauf si tu passes ton temps à admirrer ce merveilleux bouton

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×