Aller au contenu
Kernel

Gros pepin Geforce4 Mx 440

Messages recommandés

Salut a tous!

 

Voilà mon probleme (enfin c' est celui d' un ami, j' essaye de le depanner :P ): cet ami a achetés une Geforce 4 Mx 440 (prolink, agp, 64mo) recement. Mais le probleme, lorsqu' il l' utilise (sous war3 par exemple), le PC plante, tout se bloque (mais vraiment planté, bon pour un reboot au bouton). J' ai changé son Os, je l' ai mis sous 2000, j' ai installé les derniers nVidia, les 4in1 de via (il a le chipset Via Vp8363).

Il dispose de +500mo de ram, a un athlon 1Ghz et une carte mere PCChips. D' ou vient son probleme? (sachant k' avant il etait sous 98Se, avec les même drivers ci dessus, même histoire, plantage lamentable.)

 

Merci d' avance pour vos reponses!

Partager ce message


Lien à poster
Partager sur d’autres sites

Le PC plante dès que le jeu se lance ou après un certain temps?

Qu'est-ce qu'il à mis comme paramètres graphiques?

Tous les jeux plantes ou juste certains?

 

Bref, vérifie que sa carte ne surchauffe pas. Les MX440 sont capables de sortir pas mal de choses, mais sont un peu juste pour les assumer (un peu comme si elles étaint OC de série). Bref, qu'il fasse un teste tour ouverte, ou avec un ventillo sur le rad de sa GF si celle-ci a juste un rad passif

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité y4k9z4

j'avais des bugs avec une PNY SE Geforce 4 mx 440, je lui ai mis un ventilo sur le rad passif de base.

ca ne le fait plus ...

 

Ykz

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour toutes ces reponses!

 

Donc en complement voilà d' autres infos:

 

Dxdiag ne rapporte rien d' anormal, les tests se déroulent sans soucis.

Le jeu plante au bout d' un moment, c' est pas immediat.

 

Voilà, sinon kel genre de ventilo rajouter si il yen a besoin ?

Partager ce message


Lien à poster
Partager sur d’autres sites

J'en profite, moi aussi g des gels avec mon ordinateurs (ils ont recommencé!!! :P, et j'ai aussi une MX440... c koi cette histoire de ventilo?? j'en ai déjà un dessus... il faudrait en mettre un deuxieme??

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité y4k9z4

Non moi j'ai une geforce 4 mx 440 avec un rad tout simple ...

 

je lui ai mis un ventilo de P166 dessus , now il y a des kits de CG partout ...

 

Tangui, l'important c'est d'être sûr qu'elle chauffe pas ...

 

Ykz

Partager ce message


Lien à poster
Partager sur d’autres sites

En gros la t° d'un GPU doit être identique à celle d'un XP (</40° c'est nickel, 40/50° c'est normal, 50/60° c'est chaud, 60°/<c'est trop)

Pour jouer à QuakeIII le rad d'origine (même passif) est en général suffisant( pour autant que la tour soit correctement ventillée). Pour jouer à UT2003 en full render, bah, c'est pas sufisant.

Attention que parfois c'est la mémoire de la carte graphique qui surchauffe (le mieux c'est d'avoir une Ti4600 sur lesquelles il y a un rad qui couvre le GPU et la RAM... d'ailleurs je vais bientot vendre la mienne si ca intéresse qqn :P)

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×