Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Myki

[Conseil] SpeedTouch de Alcatel [La raie verte]

Messages recommandés

Voilà, c'est un problème résolu mais je vous la fait partarger.

 

Après avoir crashé mon DD, et avec tout perdu, je rachète un DD identique mais d'une autre marque. (pas fou le 777).

Je réinstalle tout avec toutes les mises à jour bien comme il faut ... héhé.

 

Sauf que j'ai des reboots intempestifs et répétés. De plus, j'ai un ralentissement (à la limite du freeze) lors de mes innombrables surf.

Je cherche donc l'origine des reboots en pleine face.

 

Première indice : Tangui (celui qui se prend pour une souris)

Dans Poste de travail => clic droit => avancé => Démarrage

Je désactive les options :

- Envoyer une alerte administrative

- Redémarrer automatiquement

Je sauvegarde le tout et redémarre.

Tangui en profite (oui, c'est un profiteur) pour me dire sur ICQ :

et tu es modo sur zeb!! honte a toi!! LOL

 

Mais j'ai toujours le prob des déconnexions et le pc qui accélère un peu plus (???).

 

Et pan un BSD (Blue Screen of Death) avec cette fois ci la raison.

J'aime quand Windows me parle pour dire ce qu'il va po

***STOP:0x000000D1 ( 0xFFB5200;0x00000002;0x00000000;0xED1253C9)  

DRIVER_IRQL_NOT_LESS_OR_EQUAL  

 

***ADDRESS ED1253C9 base at ED120000,DataStamp 3ad5930f - alcan5wn.sys  

 

Debut vidage de la memoire physique.  

 

Voilà donc mon deuxième indice : alcan5wn.sys fout la merde (comme 113 d'ailleurs mais ils sont morts entre temps..héhé).

 

Je m'en vas voir mon bon ami à moi qui m'aide souvent dans mes surfs : google.

Je lui demander de chercher ce fichier sur internet dans les pages de France :

http://www.google.fr/search?hl=fr&ie=ISO-8...an5wn.sys&meta=

Je lis certains topics dont ce petit bijoux de 2puissance10 ligne (ouffff).

http://www.dslvalley.com/forum/forum_read....qID=376&ID=0203

 

En clair, Alcatel a fait du bon boulot : un driver de merde qui se fait flooder et gonfle la mémoire de manière critique.

En effet, windows limite le nombre de connexion lors des surfs (16 ou 32) en simultanée. Mais quand vous utilisez plein de programme, ca ouvre autant de connexions.

Messagerie mail, Explorateur Internet, Emule, FTP... on arrive vite à plus de 100 (lol .. surtout avec emule) connexions TCP/IP live (demander à Laubean pour plus de renseignements).

Alcan5wn.sys n'arrive pas à gérer et craque le système.

 

Cependant (oui, j'essaie de cause la france) je n'avais pas ce problème lors de mon ancien système qui est le meme que celui là mais sans la mise à jour du driver modem....

Il y a donc plusieurs solutions :

 

Mettre un vieux driver : 1.2.2 pour ma part

Mettre un nouveau driver : 1.6 beta

Solution BoosADSL (berk je l'aime po) : http://www.boostadsl.com/xpppoeusb.php

 

Voilà, c'est tout

Tout ca pour ca.

 

777, qu'il fait bon la nuit.

 

PS : je profite de mon statut de modérateur pour changer le message de "hardware" à "optimisation, trucs et astuces".

Partager ce message


Lien à poster
Partager sur d’autres sites

Moralité : quand quelque chose tourne sur la machine, pas la peine de mettre a jour les versions!!!!

Me concernant tu pensais à l'utilisation de TCPView? Si oui effectivement ce prog decrit toutes les connexions TCP et UDP ouvertes.

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est sous 2000.

Suis sous Xp Pro driver 1.61.5 avec chipset via appolo pro 133 A et je n'ai jamais eus de problemes.

Je comprend pas ce que vous y reprochez a la raie + via.

Pour info j'ai aol ouvert, je suis sur le forum sous Netscape et j'ai edonkey, emule et KaZaA d'ouvert. :P

Partager ce message


Lien à poster
Partager sur d’autres sites

1/Je ne suis pas un profiteur... :P

2/Au moins je ne me prends pas pour un 7 :-(

3/Au sujet de ton pblme, j'ai exactement le meme (tu le sais déjà)... sauf que le drivers en question est celui de ma carte son... ms bon, mis a jour ou pas j'ai tjrs mes freezes sous les jeux 3D. J'ai aussi mon modem USB raie verte, ms que je coupe ou non le net, c la meme chose, freezzzzzzzzzzeeee!!!

En désinstallant peut etre??

Partager ce message


Lien à poster
Partager sur d’autres sites
C'est possible en effet, essaye aussi de baisser l'AGP à 2X et de réduire l'aperture size....

 

Tu as essayé plusieurs drivers ??

j'ai déjà tout essayé.... j'en suis a mon dixieme topic de ce pblme...

et ce qui est marrant, c que plus je rajoute de la ram, plus mon ordi plante vite...

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×