Aller au contenu
Invité

Impossible de virer les fichiers _RESTORE sous WinME !

Messages recommandés

Invité

Salut à tous !

 

Mon petit problème sous WinME qui me bouffe 25O Mo de DD: j'ai fait toutes les manips possibles pour virer la restauration de systeme, pas moyen; à chaque fois que je reboot elle est tjs là ! Et impossible de virer les fichiers ! C'est de la sorcellerie.

 

Aidez moi svp.

Partager ce message


Lien à poster
Partager sur d’autres sites

Invité

Virer la restauration du système sous Windows Millennium

 

 

 

 

 

 

 

Une des grande nouveauté de Windows Millennium est la restauration du système. Très utile en cas de plantage, elle permet non seulement de récupérer une sauvegarde de la base de registre mais aussi des fichiers systèmes. Mais alors pourquoi supprimer cette fonctionnalitée ? Tout simplement parcequ'elle consomme énnomément de ressouces système. Alors si vous n'avez pas froid aux yeux, foncez !

 

 

 

Allez dans : Panneau de configuration, Système, onglet Performances, Système de fichiers..., onglet Dépannage

 

Cochez la case "Désactiver la restauration du système"

 

Cliquez sur Appliquer puis sur OK.

 

Redemarrez.

 

 

 

Vous voila avec de nouvelle ressources !

 

 

 

 

 

Mais ce n'est pas tout ! La restauration du système utilise le répertoire _RESTORE pour sauvergarder toutes les informations nécessaires à la restauration. Ce répertoire se situe à la racine de chacune de vos partitions. Après quelques installations de divers logiciels, ce répertoire peut atteindre plus de 200 megas. Alors supprimons-le !

 

 

 

Avant cela, il vous faudra effectuer la manipulation suivante pour empêcher Windows de récréer le répertoire _RESTORE au démarrage suivant :

 

 

 

Menu Démarrer puis Exécuter..., tapez alors msconfig puis OK

 

Allez dans l'onglet Démarrage et décochez les options suivantes : PCHealth, ShedulingAgent et *StateMgr

 

Cliquez sur OK et redémarrer votre PC.

 

 

 

Après le redémarrage, une fenêtre s'ouvrira indiquant que vous avez choisi le Démarrage Sélectif. Cochez la case "Ne plus afficher ce message" et cliquez sur OK. Voilà, vous ne reverrez plus cette fenêtre.

 

 

 

Ensuite, vous pouvez changer les attributs du répertoire _RESTORE qui est caché par défaut :

 

 

 

Dans une fenêtre : menu Outils, Options des dossiers, onglet Affichage

 

Dans Fichiers et dossiers cachés, cochez "Afficher les fichiers et dossiers cachés"

 

 

 

Le problème est que vous ne pouvez pas supprimer le dossier _RESTORE sous Windows. L'accès est refusé. L'astuce consiste alors a redémarrer Windows avec la disquette de démarrage (si vous ne l'avez pas, allez dans Panneau de configuration, Ajout/Suppression de programmes, Disquette de démarrage).

 

Lorque la machine reboote, choissisez l'option Démarrage minimal. Vous vous retouvez alors sous ce bon vieux DOS.

 

 

 

Tapez en ligne de commande :

 

C:

 

deltree _RESTORE

 

Confirmez par "o"

 

 

 

Vous voila donc avec de l'espace supplémentaire sur le disque.

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×