Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

LpV

Supprimer Composants de Windows (XP)

Messages recommandés

Salut à tous !

 

Alors là, j'ai besoin d'aide :-P . J'ai utilisé l'astuce consistant à effacer 'hide' dans sysoc.inf.

Depuis, je n'accède plus du tout à la liste des composants Windows. :-P

Chaque fois que je veux y aller, j'ai l'Assistant de Composants XP qui se lance, qui mouline tout seul et qui me dit qu'il a fini !!!! :P

 

J'ai effectué en même temps quelques autres astuces, mais aucune (à mon humble avis) n'a de rapport avec ça. :-P

 

J'ai lu un commentaire (sous l'astuce concernée) qui me laisse penser que je ne dois pas être le seul à avoir cette mésaventure. :-(

 

Quelqu'un connait-il la solution pour retrouver le tableau de composants ?????? :-P

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut !

 

Si avant tes manips', tu as fait un point de restauration sous XP, la meilleure chose est de repartir de cette restauration pour retrouver ton sysoc.inf dans l'état initial... sinon, reviens dans ton fichier et vérifies bien la syntaxe que tu as employée en suivant l'astuce...

Comme quoi, on ne le répète jamais assez, mais avant de se lancer dans l'aventure des modifications système, il faut toujours sauvegarder !!! :-( .

Bon courage

:P

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci de ta réponse et joyeux Noël ! :-(

 

J'AI un back-up de sysoc.inf ce qui m'a permis de découvrir que si l'on ne remplace que les 'hide' de la première section 'Components', on garde accès à la liste. :-P

Sauf que quelques composants sans nom et avec un losange comme icône sont là aussi. A creuser donc.............. :-P

 

Celà dit, je suis tout à fait d'accord que beaucoup ne lisent pas les astuces en entier (ou n'essaient pas de comprendre) et que c'est vite énervant. :-P

Malheureusement, il semble aussi que certains autres sautent vite sur leur destrier de moraliste (:-P ou :P) et ne semblent traquer que la prochaine occasion de faire la leçon ( :tsss:'faites des back-ups' :-P 'lisez bien' :-P) sans pour autant apporter de solution. :-P

Ca aussi, c'est dommage....

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut !

 

Loin de moi l'idée de venir donner des leçons de morale, surtout à des personnes que je ne connais pas... :-P En outre, tu avais eu la bonne idée de copier ton fichier avant ta manip', ce qui est une excellente chose d'une part, et c'est la seule solution qui me venait à l'esprit d'autre part :-( ...

Et effectivement, j'ai la même interrogation que toi sur les losanges et les mots "vides" qui apparaissent à la suite de la modification de sysoc.inf...

Allez, à la tienne, et sans rancune

:P

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×