Aller au contenu
Elché

souris optique

Messages recommandés

:P

 

A mon avis, ça n'a rien à voir avec le fait que ta souris soit optique ou non :-(

 

Quel est ton OS? si c'est un Win9x ou ME, as tu pensé à éditer le .reg pour remplacer la première ligne (destinée aux OS NT) par REGEDIT4?

Partager ce message


Lien à poster
Partager sur d’autres sites

le fichier .reg que tu as du télécharger a été écrit pour un OS NT donc tu n'as rien à modifier dedans. Juste à double cliquer dessus (ou clic droit=>fusionner) pour l'intégrer dans ta base de registre. Un reboot plus tard, les 2 lignes devraient apparaitre dans le menu contextuel.

 

edit: je viens de regarder le reg à télécharger et c'est du REGEDIT4. Donc il va falloir l'éditer et remplacer REGEDIT4 par

Windows Registry Editor Version 5.00

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×