Aller au contenu
axelod

Pas de souris après le démarrage de Windows ME

Messages recommandés

Est ce que la procédure d'extraction des 7 fichiers *.vxd suffit à me permettre d'avoir de nouveau la souris après le chargement de Windows ME?

Merci pour le dépannage.

Partager ce message


Lien à poster
Partager sur d’autres sites

tente le coup...ca ne pourra pas etre pire

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

essaies de te rappeler ce que tu as fait ou ce qui a buggé la dernière fois et qui qui aurait causé le problème (écran bleu ?).

 

Vérifies aussi ce qu'il y a comme lignes commençant par "mouse ..." dans c:\windows\system.ini (s'édite par bloc-note). Attention à ne pas le modifier sans savoir ...

 

Et enfin as-tu des drivers spécifiques à ta souris ("browser mouse, wheel, ...) ?

 

Tu peux toujours essayer de restaurer la BDR (base des registres) à une date antérieure au Pb : démarrer>exécuter> SCANREGW /RESTORE puis choisir un des 000X.CAB

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement

×