Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

XP 2100 mal reconnu !


The daron du 93
 Share

Messages recommandés

:P Slt

Voici ma config : XP 2100 sur CM Elite L7VTA et 512 Mo de DDR.

Au démarrage le proc est soit reconnu comme XP1500 ou AMD 1716Mhz.

Que faire pour une reconaissance en tant que XP 2100?

D'autre part, utilisant XP PRO, j'ai souvent le méssage 'mémoire insuffisante'' ?

Lien vers le commentaire
Partager sur d’autres sites

S'il te reconnais le processeur en tant que AMD 1716MHz ca ressemble a un bios ou il manque des informations processeurs, existe t'il des MAJ du bios pour ta carte mère ? si oui je serai d'avis à la mettre en place

Lien vers le commentaire
Partager sur d’autres sites

Salut,

 

Je me permet de donner ce lien, tu y trouveras un flash pour ton bios afin de faire reconnaitre des CPU jusqu'au barton 3000 :P

 

Sinon, il se peut que par défaut, ton bios soit mal reglé, faut aller dedans, regarder dans les CPU feature je crois, afin de regler les valeurs du FSB pour qu'il soit reconnu.

Tu peux essayer aussi ds le bios " load optimal values" ou un truc ds le genre :-(

 

@+

Modifié par simous
Lien vers le commentaire
Partager sur d’autres sites

Pour le proc, c'est pas forcement une erreur, qu'est que tu entend par le bios le reconnais a 1710mhz??

 

Les processeur athlon Xp tourne "moins vite" que leur chiffre. Cad : un athlon 2200+ est cadencé a 1800mhz

1700mhz pour un a thlon 2100+ ca me parrais correcte.

Lien vers le commentaire
Partager sur d’autres sites

tu devrais la flasher avec le lien de Simous, pour que le bios le reconnaîsse, un XP2100 tourne à 1730 Mhz, vitesse réelle.

 

Quand je dépasse 145 mhz de FSB avec mon ECS et un xp2400+ , il dit AMD 2.200 Mhz, sinon en 133 de Fsb, il le reconnait au boot en AMD xp2400.

Modifié par [email protected]@
Lien vers le commentaire
Partager sur d’autres sites

Quand j'ai installé mon proc, un 2700+, il m'est arrivé une mésaventure similaire: il était reconnu comme étant un 1500. Les boules. En fait il s'agissait juste de régler, dans le BIOS, le FSB à la bonne fréquence. Par défaut il était à 133mhz, et la solution du problème était que je devais le mettre sur 166mhz. Du coup, en un rebooot, je suis passé d'un 1500 à un 2700. :P

J'espère pour toi que c' est aussi simple.

Modifié par rojni
Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...