Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Installer les Pilotes nVidia 1.0-4349


Âme
 Share

Messages recommandés

Bon alors pour installer ces pilotes je fais un banal : sh NVIDIA-Linux-x86-1.0-4349.run

Et il me sort un casse toi Âme t' es moche (en Anglais en plus :-( )

ERROR: Unable to find the system utility `ld`; please make sure you have the package 'binutils' installed. If you do have binutils installed, then please check that `ld` is in your PATH.

IL est gentil mais je fais KwA ?

KwaKeSSe 'binutils' ?

Je suis en root :P

Lien vers le commentaire
Partager sur d’autres sites

pour voir les paths du système => echo $PATH

trouver l'utilitaire ld => # find /usr -name 'ld'

 

mettre le chemin jusqu'à ld dans le path

export $PATH=$PATH:/path/jusqu'à/ld

 

sinon

pour vérifier que le package binutils est installé:

# rpm -qa | grep binutils

 

et s'il n'est pas installé, un

#rpm -iv binutils.rpm (ou son nom exact)

 

devrait suffire.

 

[1] NOTE: installation requires that you have a linker installed.

The linker, usually '/usr/bin/ld', is part of the binutils package;

please be sure you have this package installed prior to installing the

NVIDIA driver

Modifié par KewlCat
Lien vers le commentaire
Partager sur d’autres sites

Bon alors quand j' essaye d' installer les 'binutils' voilà ce qu' il me sort :

[[email protected] alexandre]$ su

Password:

[[email protected] alexandre]# cd binutils-2.13

[[email protected] binutils-2.13]# ./configure

Configuring for a i686-pc-linux-gnuoldld host.

Created "Makefile" in /home/alexandre/binutils-2.13 using "mt-frag"

./configure: line 8: cc: command not found

*** The command 'cc -o conftest -g   conftest.c' failed.

*** You must set the environment variable CC to a working compiler.

[[email protected] binutils-2.13]# make

Configuring in ./libiberty

loading cache ./config.cache

checking whether to enable maintainer-specific portions of Makefiles... no

checking for makeinfo... makeinfo

checking for perl... perl

checking host system type... i686-pc-linux-gnuoldld

checking build system type... i686-pc-linux-gnuoldld

checking for ar... ar

checking for ranlib... ranlib

checking for gcc... no

checking for cc... no

configure: error: no acceptable cc found in $PATH

make: *** [configure-target-libiberty] Erreur 1

[[email protected] binutils-2.13]# make install

/bin/sh ./mkinstalldirs /usr/local /usr/local

[[email protected] binutils-2.13]#

Ca m' a pas l' air bon :P

Lien vers le commentaire
Partager sur d’autres sites

J' ai installé les drivers mais il me dit de modifié les ficheirs de Config d' XFree86 ?

Euuh wai mais j' ai pas les lignes qu' il me dit de modifier :P Je les crées ?

Lien vers le commentaire
Partager sur d’autres sites

yep , tu mets load "glx"

 

et change nv par "nvidia" à la section driver

 

// ici pour le XFree86- => http://forum.zebulon.fr/index.php?act=ST&f=14&t=25455

 

 

après si t'as toujours un amd et une bonne C.G => http://forum.zebulon.fr/index.php?act=ST&f=14&t=26230

 

salut alex

Modifié par [email protected]@
Lien vers le commentaire
Partager sur d’autres sites

c'était marqué dans le readme.txt :P:-(

If you already have an XF86Config file working with a different driver

(such as the 'nv' or 'vesa' driver), then all you need to do is find

the relevant Device section and replace the line:

 

       Driver "nv"

   (or Driver "vesa")

 

with

 

       Driver "nvidia"

 

In the Module section, make sure you have:

 

       Load   "glx"

 

You should also remove the following lines:

 

       Load  "dri"

       Load  "GLcore"

 

if they exist.  There are also numerous options that can be added to

the XF86Config file to fine-tune the NVIDIA XFree86 driver.  Please see

Appendix D for a complete list of these options.

 

Once you have configured your XF86Config file, you are ready to restart

X and begin using the accelerated OpenGL libraries.  After you restart X,

you should be able to run any OpenGL application and it will automatically

use the new NVIDIA libraries.  If you encounter any problems, please

see the FREQUENTLY ASKED QUESTIONS section below.

Lien vers le commentaire
Partager sur d’autres sites

Ok merci Ykz je vois ça à mon prochain boute sous Linux :P

J' ai vu GryWolf mais bon je préferais demander, paske là ca tourne bien et je voudrai pas que tout sois cassé :-(

(J' ai installé EveryBuddy comme un grand mais c' est la merde avec tous ces packages dans tout les sens :-P)

Modifié par Âme
Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...