Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

NF7-S -> Grosse alim ???


Skkk
 Share

Messages recommandés

Voila, je possède une NF7-S (avec [email protected]+) et de temps en temps quand je démarre, l'écran ne s'initialise pas (led orange) et il fo faire un "reset" pour qu'il démarre normalement. C'est le seul problème que j'ai et je me demandais si cela pouvait provenir de l'alim (300W, agée de 2 ans mais de qualité correcte). Y'a t'il quelqu'un qui a eu ce genre de problème ?? Peut on vérifier quelque part si l'alim est en cause (grace au différents voltage par ex.) ???

J'ai également remarqué un connecteur 4 pins supplémentaires soit disant prévu pour les alim ATX2.03 qui stabiliserai les voltages. Est-ce bien utile ??? A quoi cela sert il exactement ???

Voila une volée de questions qui j'espère trouveront conseil dans l'immensité de vos connaissances(SLURP !!) :P

 

Merci d'avance.

Lien vers le commentaire
Partager sur d’autres sites

Concernant la connectique sur la CM (ATX 12V) c'est assez utile voir quasiment indispensable, Je ne sais pas trop ce qui se passe sur AMD mais avec un PIV, je reflechis pas, je branche ce connecteur ou son equivalent (il arrive qu'il y ai un connecteur d'alim de CDROM sur la CM, il remplace le connecteur ATX12 en cas d'alim non fournit avec ce cable)

 

En gros ca fait dans les 90% de chances que ca vienne du fait de la non utilisation de cette connectique sur la CM (si t'as rien sur la CM mais le fils depuis l'alim oublis ce que j'ai dis)

Lien vers le commentaire
Partager sur d’autres sites

Merci Florent pour ta réponse. La connectique (4 pins) est présente sur ma CM, mais pas sur mon alimentation.

En fait, cette connectique "ATX12V" ne semble pas indispensable puisque que mon PC démarre tout de même sans, mais de temps en temps cela nécessite un reset. Peut etre qu'avec une alimentation qui possède cette connectique, je n'aurai plus ce soucis, mais avant d'aller en acheter une, je voudrai être sûr que le problème vient bien de là !!!

Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...