Aller au contenu
Jannix

installation de SD-RAM

Messages recommandés

Sur mon athlon 1,1 GHz, j'ai 128Mo de memoire vive sdram. G acheté un barrette de 256Mo mais je n'arrive pas à l'installer. Comme mon ordi refuse, j'en ai acheté une troisième. Mais rien a y faire, g essayé toutes les combinaisons et verifié la compatibilité avec mon ordinateur ça ne marche toujours pas. Quels sont les réglages qui me permettrons de les faires marcher ? Merci de votre aide (quelqu'un de mon entourage a le même ordinateur avec les mêmes caractéristiques mais n'a pas eu de problème pour rajouter de la ram) :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Pas de réglages, ta CM reconnais la RAM ou pas au départ (1er écran N & B).

 

Si tu as tout vérifié (compatibilité, ...), retournes tes barettes chez ton vendeur et fais les lui tester.

Modifié par O.Fournier

Partager ce message


Lien à poster
Partager sur d’autres sites

comme le dit o.founier au départ le bios de la carte doit la reconnaitre d'entrée

(la totalitée des deux barrettes ) j'ai eu un problème il y a quelque temps

j'avais un IBM et quand j'ai voulu rajouter de la mem. il ne me reconnaissait qu'une partie, la raison était que les deux broches de reconaissance de la barrette était inversées (spécificité de cet IBM) si ton ordi est une marque ibm compaq ...etc (et que tu es certain des réglages du bios de ta carte mère)le mieu est de l'assayer sur place ou te mettre d'accord avec le vendeur que tu puisse y ramener en cas de problème.pour tester essaye une par une et regarde si elle sont balayées en totalitées . @+

Partager ce message


Lien à poster
Partager sur d’autres sites

Le problème c que mon frère a le même ordinateur que moi (on l'a acheté en même temps), avec les mêmes caractéristique et que les barettes de memoire vive ont été acheté au même fournisseur. Seulement, il ny a que lui qui marche et moi je plante :P . Je suis donc allé dans le bios, et g mi configuration minimal. Maintenant il reconnait toutes mes barrettes, mais je n'arrive pas a avoir toutes les performances. Par exemple, je suis obligé de mettre la fréquence à 100MHz au lieu de 133 (performance de mes barrettes). Quel est le problème a votre avis ? Y a t-il une solus ? a+

Partager ce message


Lien à poster
Partager sur d’autres sites
(quelqu'un de mon entourage a le même ordinateur avec les mêmes caractéristiques mais n'a pas eu de problème pour rajouter de la ram)  :P

Des lunettes ???

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×