Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Affichage bizarre sur NETSCAPE


woody59
 Share

Messages recommandés

Salut à tous.

 

Quelqu'un pourrais-t-il m'expliquer pourquoi ZEBULON s'affiche avec des signes bizaroïdes :-( lorsque je consulte avec NETSCAPE et tout à fait normalement sur EXPLORER. Tout s'affiche avec des signes ressemblant à wingding (pour les connaisseurs de WORD). Il y a aussi quelques autres sites qui s'affichent ainsi mais c'est plutot rare.

 

Merci de m'aider à résoudre ce problème. :P

Modifié par woody59
Lien vers le commentaire
Partager sur d’autres sites

Ce doit sans doute être une prise en charge de la police que Netscape n'effectue pas.

Personnelement je n'aime pas Netscape. Mieux vaut en utiliser un autre.

Lien vers le commentaire
Partager sur d’autres sites

Salut à tous.

 

Quelqu'un pourrais-t-il m'expliquer pourquoi ZEBULON s'affiche avec des signes bizaroïdes :-( lorsque je consulte avec NETSCAPE et tout à fait normalement sur EXPLORER. Tout s'affiche avec des signes ressemblant à wingding (pour les connaisseurs de WORD). Il y a aussi quelques autres sites qui s'affichent ainsi mais c'est plutot rare.

 

Merci de m'aider à résoudre ce problème. :P

Ca m'arrive également avec Mozilla parfois. Je ferme Mozilla puis je le rouvre et là ca a disparu. Ca provient probablement de la police de caractère qu'utilise Netscape qui doit s'emmeler les pinceau de temps en temps (Un bug).

 

La solution (non définitive) serai de fermer puis de rouvrir ton navigateur.

Lien vers le commentaire
Partager sur d’autres sites

A mon avis c'est un probleme de codage de caracteres.

 

Sous Mozilla en version US, c'est dans View -> Character Coding que ca se passe. Bien vérifier qu'on est en Western (ISO-8859-1)

 

J'ai Mozilla et jamais eu de pb de ce genre.

 

Automne

Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...