Aller au contenu
Kator

Probleme Windows à cause d'internet Explorer

Messages recommandés

Suite à une réinstalation d'internet Explorer, j'ai beaucoup de problème. Je suis sous win 98 faitchier.jpg

 

 

 

[*]2. Je ne peut plus avoir acces à Windows Update

 

j'ai ce message :

 

 

 

Merci de l'intérêt que vous portez à Windows Update

 

Votre organisation a décidé de fournir des mises à jour de logiciel de manière interne plutôt qu'à travers Windows Update. Pour télécharger ces mises à jour pour votre ordinateur fonctionnant sous Windows, consultez votre administrateur réseau.

 

 

 

 

 

[*]3. Mon menu Propriete de l'affichage est changé :

 

faitchier2.jpg

 

 

 

[*]4. Je ne peut plus afficher le Bureau "Comme une page web"

 

 

 

 

COMMENT REGLER CES PROBLEME ???????

 

 

 

Merci d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites

icon_Wavey2.gif Bienvenue sur Zebulon Kator. icon_biggrin.gif

 

Pour les deux premiers je vois pas,pour les deux autres,c'est l'Active Dekstop qui est désactivé! Tu n'aurais pas installé Tweak-ui et décoché les cases en rapport avec l'AD justement?

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour ton premier probleme, est tu sur que l'install de IE ne t'aurait pas viré le repertoire c:windowsweb ou le fichier c:windowswebmycomp.htt ?

 

Attention ces fichier sont cachés. Il faut donc se mettre en visualisation des fichiers cachés pour verifier.

 

 

 

Vérifie aussi que le type .HTT est bien pris en compte en temps que text/webviewhtml

 

Pour ca, tu ouvres REGEDIT et tu recherches ".HTT" sans les "

 

 

 

Seiju

Partager ce message


Lien à poster
Partager sur d’autres sites

Non c:/Windows/web est toujours là et le fichier mycomp.htt aussi, mais il n'est pas caché(?) et pourtant dans les options des dossiers, c'est bien spécifié de ne pas affiché les fichiers cachés

 

 

 

Ensuite, j'ai bien vérifié et les .HTT sont bien en text/webviewhtml

 

 

 

Je ne vois vraiment pas quoi faire...

 

J'ai même essayé de réinstallé Windows et ça n'a rien donné, et je veux pas être obligé de formater(!!!)

 

 

 

En passant, ce problème n'est pas juste dans le dossier My Computer, mais dans TOUT les dossiers

 

[ Ce Message a été édité par: Kator le 2001-06-06 02:58 ]

Partager ce message


Lien à poster
Partager sur d’autres sites

Heuuu, un truc que je trouve bizarre.... tu as une version US de Win98 ? Et si c'est le cas, es-tu sur d'avoir installé une version US de IE (vu que le texte est en Francais dans le debogueur de scripts) ? Ou inversement si tu as une version francaise de Win98, t'aurais pas installé une version US de IE ?

 

 

 

Parce que là, ca me parrait bizarre ce melange de Francais/Anglais. Dans tous les cas, il FAUT absoluement installer la version d'IE pour la langue de ton systeme.

 

Si tu t'es planté, reinstalle IE dans la bonne langue. Si ca ne fonctionne pas, recupère IE Eradicator ici[/url), vires IE avec et reinstall.

 

 

 

Seiju

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci de vos réponse

 

mais même en réintallant IExplorer en , ça ne règle pas mon problème et il reste quand même en Anglais, pourtant je suis sûr que c'est bien la version française que j'ai installé...

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon j'ai du nouveau...

 

quand je veux personaliser un dossier, il me dit que cette option à été désactivé par mon administrateur réseau, tout comme quand j'essaye d'aller dur WindowsUpdate.

 

Mais je ne suis pas en résaux,

 

alors comment désactivé l'administrateur réseau??

 

je ne suis pas sûr, mias je crois qu'en la désactivant, ça pourait regler mon probleme

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×