Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Partage d'accès internet impossible à activer


Yakafokon
 Share

Messages recommandés

bonjour à tous

 

je suis abonné de free adsl depuis un an. Connection via USB. Un abonné

heureux jusqu'à présent.

Ma ligne a été dégroupée le 17 novembre et depuis c'est la galère avec l'un

de mes micros sous XP familiale (l'autre sous Win98 fonctionne impec). La

machine reconnait le modem sagem fast 800 et la connection se fait.

Cependant il est impossible d'ouvrir une page sous explorer ou d'utiliser

Outlook. On me demande systématiquement de me connecter via les connections

à distance classiques lorsque je demarre ces deux programmes.

J'ai cherché à corriger ça depuis sans trouver. J'y passe mes soirées depuis

une semaine et je crois qu' à ce stade j'ai besoin d'aide... La seule

information que donne Free est : ''Problème d'affichage de page :

. Vérifiez, le cas échéant, les paramètres de votre firewall

. Vérifiez que dans vos paramètres réseau dans la pile TCP/IP la phrase

utiliser la passerelle par défaut est bien cochée.

Erreur 721: Vérifiez que dans vos paramètres réseau dans la pile TCP/IP la

phrase utiliser la passerelle par défaut est bien cochée''.

 

Cette phrase (difficile à trouver) est bien cochée. Mon firewall est déconnecté.

J'ai alors cru que cela avait un lien avec des modif que j'avais faites sur

les services de XP pour des raisons de sécurité. J'ai switché tous les services

sur automatique sans succès : le service CLIENT DHCP ou ASSISTANCE TCP/IP

NETBIOS refusent de démarrer : ils indiquent ''impossible de démarrer le

service sur ordinateur local erreur 1068 : service ou groupe de dépendance

n'a pas pu démarrer''

J'ai taché de remonter la filière des groupes de dépendance mais sans

résultat.

J'ai alors constaté que dans ''connexions réseau'' il m'etait impossible

d'activer le partage de connection : je reçois le message suivant :

''impossible d'activer le partage d'accès, fichier spécifié introuvable''

je ne suis pas informaticien et suis deja allé bien au dela de mes capacites

(c'est peut etre ça la vrai cause de mon problème -)

Je crois que je m'approche de la racine du problèmemais ça m'arrangerait que quelqu'un puisse me donner un tuyau...

 

amicalement

Lien vers le commentaire
Partager sur d’autres sites

Invité tesgaz

Salut,

commences par nous donner la configuration de tes connexions

avec une invite de commande cmd, tu tapes : ipconfig /all

est-ce que tu peux pinger tes 2 machines ?

avec une invite de commande cmd, tu tapes : ping <adresse ip de la machine>

 

pour réparer le partage de connexion, essayes ceci :

avec une invite de commande cmd, tu tapes : net start SharedAccess

 

tiens nous au courant

Lien vers le commentaire
Partager sur d’autres sites

ta connection est partagée sur les deux pc c'est ca ???

 

Qui est le "serveur" ???

 

Comment as tu partager ta connection avant (quand ca marchait) ??

Lien vers le commentaire
Partager sur d’autres sites

bonsoir

content de vous lire

je dois préciser une chose : j'ai deux PC mais ils ne sont pas en réseau. Le

Win98 est un portable, le XP est un fixe. Mon problème, exprimé différement est : avant le dégroupage mon poste fixe sous XP se connectait sans aucun problème via Free ADSL. Depuis le dégroupage ce poste sous XP est incapable d'utiliser la connection adsl, obstiné à ce que je me connecte en 56 K.

je sais que ma connection ADSL dégroupée fonctionne parce que le portable en win98, branché en lieu et place du fixe, me le confirme : le ping donne 4 fois les mêmes résultats :

temps < 10 ms TTL 128

 

Sur le poste sous XP, le résultat de ipconfig /all donne :

 

configuration IP de windows :

nom de l'hôte : propriet-089v7e

suffixe DNS principal :

type de noud : inconnu

routage IP activé : oui

Proxy WINS activé : oui

 

Carte Ethernet Connexion au Réseau Local :

statut du média : média déconnecté

description : carte réseau fast Ethernet PCI Realtek RTL8139 Family #2

Adresse physique : 00-0A-E6-23-B1-81

 

 

J'ai effectué la commande net start SharedAccess avec pour résultat le message suivant :

''le service pare-feu de connexion internet (ICF) a démarré partage de connexion internet (ICS) a démarré''

Le seul changement notoire est que IE et OE ne me demandent plus systématiquement de ma connecter en 56Kb

 

autres symptomes inchangés : CLIENT DHCP et ASSISTANCE TCP/IP

NETBIOS refusent de démarrer : ''impossible de démarrer le

service sur ordinateur local erreur 1068 : service ou groupe de dépendance

n'a pas pu démarrer''

 

 

qu'en pensez vous Docteur ?

 

YOU NEVER FAIL UNTIL YOU STOP TRYING

N'est ce pas?

Lien vers le commentaire
Partager sur d’autres sites

Essaie de supprimer les drivers de ton modem et de les réinstaller.

 

Démarrer / Paramètres / Panneau de configuration / système / matériel / Gestionnaire de périphérique

 

Et la tu supprime ton modem, tu le débranche et tu refait toute la procédure d'installation

Lien vers le commentaire
Partager sur d’autres sites

Invité tesgaz

Salut,

je pense plutot qu'il faut réactiver tes 2 services (DHCP et NETBIOS)

parce que la freebox a besoin de ces services

pour cela, il faut utiliser la console de récupération,

 

Pour activer un service désactivé :

Boot sur CD

Mode console

Puis "enable nom_du_service"

Il vous dit s'il a trouvé le service dans le registre et les options pour le démarrage.

Dans ton cas faut activer ces 2 services :

enable Dhcp system_auto_start

enable LmHosts system_auto_start

 

voila fait un test et tiens nous au courant

Lien vers le commentaire
Partager sur d’autres sites

le client DHCP certes mais le netbios pour la freebox :P

 

j'imagine que net start "dhcp client" te donne la même erreur de dépendances non satisfaites...

 

Quelles sont les dépendances du service DHCP client? (à part TCP/IP qui doit être activée sur ta carte réseau reliée à ta freebox avec adressage IP automatique)

 

sinon, si tu veux vraiment que le service netbios démarre, essaie un net start netbt

Lien vers le commentaire
Partager sur d’autres sites

Invité tesgaz

Salut Greywolf,

DHCP dépend de NETBIOS et du pilote de protocole TCP/IP

Lien vers le commentaire
Partager sur d’autres sites

DHCP qui dépend de netbios... on aura tout vu chez microsoft :P enfin, si c'est marqué dans les dépendances du service client... (c'est pas DHCP manager? parce que lui en effet a besoin de TCP 135 mais ça ne concerne, normalement, que la gestion des serveurs DHCP)

Lien vers le commentaire
Partager sur d’autres sites

Hola todos

 

ref. les indications de Greywolf :

j'imagine que net start "dhcp client" te donne la même erreur de dépendances non satisfaites...

c'est effectivement le cas avec la commande net start dhcp

 

Quelles sont les dépendances du service DHCP client? (à part TCP/IP qui doit être activée sur ta carte réseau reliée à ta freebox avec adressage IP automatique)

 

dépendances du service client DHCP :

environnement de prise en charge de réseau AFD

- NETBIOS sur TCP/IP

- Pilote du protocole TCP/IP

Pilote IPSEC

- Pilote du protocole TCP/IP

Pilote IPSEC

 

sinon, si tu veux vraiment que le service netbios démarre, essaie un net start netbt

réponse du système :

''le service ne peut pas être démarré parce qu'il est désactivé ou qu'aucun périphérique activé ne lui est associé « 

 

 

j'essaie la manip recommandée par Tesgaz et vous en reparle

 

* N.B : je n'ai pas la Freebox mais le sagem fast 800

 

merci

tchau

Yaka

Lien vers le commentaire
Partager sur d’autres sites

  • Tonton changed the title to Partage d'accès internet impossible à activer

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...