Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Clue

Erreur 404: impossible d'afficher la page?

Messages recommandés

Salut,

 

Je repose une question qui me tient à coeur pour avoir l'avis et les astuces des ancêtres...

 

 

 

Il s'agit de la fameuse erreur 404: "impossible de trouver la page". Je sais qu'elle est parfois causée par la destruction ou le déplacement de la page, mais très souvent ce n'est pas le cas non plus. Je suis maintenant sous IE 5.5 et au début je pouvais avoir des dizaines d'erreurs 404 de suite. Pas normal, donc; ça ne m'arrivait jamais avec IE 4.

 

 

 

En cherchant, j'ai trouvé deux astuces qui ont réglé une part du problème:

 

1- Ce peut être un problème lié au protocole de sécurité SSL 128 bits. Dans ce cas il suffit de désactiver SSL 3.0 et TLS 1.0, pour n'autoriser que SSL 2.0. (Menu "Affichage" Options Internet Onglet "Avancées" Rubrique "Sécurité")

 

 

 

2- Autre solution, complémentaire: Décocher dans Affichage, Options Internet Onglet Avancées, Rubrique http 1.1, la coche "Utiliser http 1.1" Je ne pourrais pas expliquer pourquoi exactement, en termes techniques.

 

 

 

Voilà: j'aimerais avoir l'avis des connaisseurs sur ces deux astuces et savoir s'il y a autre chose à faire pour régler le problème 404, qui semble régner surtout sous IE 5.5.

 

 

 

Clue

Partager ce message


Lien à poster
Partager sur d’autres sites

lut icon_smile.gif

 

ecoute moi g ie 5.5 sp1 et depuis longtemps !!

 

g jamais eu de problemes comme le tiens et tous mes niveaux de securité sont au maximum ainsi ke la version 1.1 de mon http icon_smile.gif

 

c peut etre le tien ki a un blem as tu des url affichés en 404 alors ke ss c options ils marchent ?? ve essayer.

 

merci

Partager ce message


Lien à poster
Partager sur d’autres sites

wavey.gif

 

L'ereur 404 je l'ai ou boulot sous NT4 des que je veux ouvrir une page, il faut cliquer plusieur fois sur ok pour que la page veuille bien s'aficher, mais des qu'un page s'est affiche pratiquement plus d'erreur 404 plus de probleme.

 

nous avon 2 micro de config differentes et le probleme est le même.

 

a+

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour Headless: c'est exactement ca, quand j'enleve ces options, d'apres des astuces glanees sur le net, l'affichage se fait infiniment mieux. Disons qu'au lieu d'avoir 20 erreurs de ce type ds une session, j'en ai deux, voire zero. La difference est tres nette.

 

Je ne crois pas par ailleurs que ce bug soit lié à mon seul ordi ou ma seule version de IE5.5 parce que ce pb est bien documenté et bien connu dans les sites touchant cette question sur le net. Mais je ne peux t'en dire plus, d'autres en sauront surement davantage.

 

 

 

Clue

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×