Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

albatros5027

Comment activer "Side Band Addressing"

Messages recommandés

Slt.

Sous AIDA32 dans la rubrique "Chipset" et "Propriété AGP, j'ai ce méssage :

 

 

Propriétés AGP

Version AGP : 3.00

État AGP : Activé

Taille de la fenêtre AGP : 64 Mo

Vitesses AGP gérées par ce système : 1x, 2x, 4x, 8x

Vitesse AGP actuelle : 8x

Fast-Write : Géré, Activé

Side Band Addressing : Géré, Désactivé

 

Comment faire pour activer le "Side Band Addressing" ??

Merci pour votre aide.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut étonnant le SBA est une propriétè qui devrait s'activer toute seule pas comme le fastwrite qui dépend du bios de la CM, suivant ton profil tu as une 9600 pro mais sur quelle carte mère ?

 

quelle version de drivers catalyst as tu ?

Partager ce message


Lien à poster
Partager sur d’autres sites

7.96 :P c'est à dire ? normalement c'est catalyst 3.7 en le dernier en date sont les 3.10 chez ATI, tu as bien mis les drivers Nforce de ta CM en premier ? quelle version de aida utilises tu ?

 

normalement ca devrait être activé par défaut avec ATI, attends 7.96 tu utiliserai pas les Omega drivers par hasard ? si oui tu les vire , utilises les utilitaires de ATI pour enlever toute trace de drivers et mets les catalyst 3.10.

 

utilitaires ati => http://www.ati.com/support/drivers/misc/ca...alystutils.html

 

catalyst 3.10 Ati => http://www2.ati.com/drivers/wxp-w2k-cataly...2m1-012924c.exe

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut à vous deux :-P

 

Moi aussi j'ai en effet ce problème avec une GeForce4 Ti4200 mais j'ai le Fast-Write et le Side Band Agressing de désactivé mais qui est géré ... :-P

J'ai la dernière versoin de AIDA32, de mon Bios et de ma carte graphique (d'abord je dois installer les drivers du fourniser PNY que j'ai eu en l'achetant et ensuite télécharger les ForceWare... )

NEED HELP :-P:-(:P

Partager ce message


Lien à poster
Partager sur d’autres sites

En effet le driver était Omega 7.96 car il ne plante pas avec certain jeux.

Bon, j'ai désinstallé le driver et j'ai fait comme tu ma dit.

J'ai remis le catalyst 3.10.

Pour la version de AIDA32, j'ai le 3.88.

Pour le NVIDIA j'ai la 6.14.

Pour info, le Bios de la carte mére est a jour.

Par contre, j'ai toujours le Side Band Addressing désactivé !!

Donc, le driver n'a rien arrangé.

Au faite, c'est quoi le Side Band Addressing ? (sa sert a quoi )

A tu un reméde de cheval pour activer Side Band Addressing ?

Merci.

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour nvidia , c'est différent comme technique , on a traité le problème sur ce topic => http://forum.zebulon.fr/index.php?showtopic=36619&hl=

 

pour l'ATI, je vois pas trop, comme Aida t'as indiqué , gérè par la CM et non par l'O.S mais pourquoi ? j'ai pensé aux omega mais si tu dis avoir nettoyé les drivers avant de mettre les 3.10 catalyst , je sais pas car avec ATI ca s'active avec les drivers video, peut être les drivers Nforce...

 

un remède : essayes les derniers Omega 25.04 à base de catalyst 3.10 où rivatuner, l'équivalent de gtu pour Nvidia.

Modifié par Y@kuz@

Partager ce message


Lien à poster
Partager sur d’autres sites

La radeon gere-t-elle le sideband ?? J'en sui pas sûr je siais que les dernieres Nvidia oui, mais pour Ati no sé....

 

Sinon le sideband est bien activé dans le bios ?? Si c'ets le cas et bien la 9600 ne doit pas gérér le sideband. Surement une question de compatibilité.

 

Edit: salut Yak :P

Modifié par boulette

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×