Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Elcya

Optimisation P4P800+P4C2.6G+PC3200

Messages recommandés

Je viens d'investir dans une P4P800 avec un P4C 2.6Ghz de la ram Samsung PC3200 (2*256Mo) et une Gforce FX5600 et je suis plutôt déçu des scores obtenu sur 3Dmark 2001 (11181 Pts) alors que j'avais un 12000Pts avec mon ancienne config (P4B 2.4Ghz - 512 Mo en PC2100 et une Ti4200) je pense que j'ai dû mal configurer mon bios

 

Mes timings mémoire sont à 2-3-3-6... sont ils au mieux ??

 

Quel est le meilleur réglage concernant les paramètres AGP/PCI

 

Quels sont les meilleurs paramètres de FSB ? Je lis sur les forums que le meilleur réglage est de respecter un ratio 4/5...concrètement cela donne quoi ???

 

Merci pour votre aide !!!

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est normal aussi que la Ti4200 obtient des scores plus ou moins égal que la FX 5600 puisque celle ci est DX 9 et 3D Mark 2001 est DX 8. Essaye avec 3D Mark 2003 et la tu verra la difference

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon...merci de m'avoir confirmé que ma fx5600 est une grosse daube à vrai dire je m'en doutais !!

 

Mais pour ce qui est des réglages du bios j'attends avec impatience vos coneils avisés :P

Partager ce message


Lien à poster
Partager sur d’autres sites
Bon...merci de m'avoir confirmé que ma fx5600 est une grosse daube à vrai dire je m'en doutais !!

 

Mais pour ce qui est des réglages du bios j'attends avec impatience vos coneils avisés :P

bonjour,

 

timings mémoire sont à 2-3-3-5

 

AGP 66.xx mhz

PCI 33.xx mhz

 

le ratio 5:4 , c'est quand tu overclock assez haut, ce qui n'est pas ton cas à priori.

 

Par contre tu peux activer le performance mode dans le bios en le mettant sur turbo dans le menu Advanced => Jumperfree configuration et activer le Pat qui doit correspondre à Performance Acceleration Mode => Advanced => Chipset => Enabled.

 

() pitit rat, super tes interventions, ca l'aide vraiment beaucoup !

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×