Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Ralentissement réseau


pollux
 Partager

Messages recommandés

Bonjour à tous, commençons par présenter le matériel :

milieu professionnel, serveur de fichiers Linux 8.2, Pc's Win2kPro et WinXpPro, Switch 100, Routeur pour Nenette (le web, koi).

J'ai récemment repartitionné le disque Linux pour passer de 2 à 3 partitions, çà fonctionnait bien ? mais depuis une petite semaine nous avons d'énormes problèmes de ralentissement de connection à ce serveur de fichiers.

J'ai le même fichier hosts sur toutes les machines, les 3 partitions sont déclarées dans le fichiers /etc/exports.

Pour vérification j'ai fait un ping sur le serveur, pas de problème, j'en fais un second 20 secondes plus tard, manque le premier paquet, un troisième ping dans la foulée, manque le troisième paquet ??? Résultats très aléatoires....

Quelqu'un aurait-il un ou plusieurs fils directeurs pour orienter ma recherche?

Peut-il s'agir d'une cochonnerie infectante (Norton Antivirus 2003 à jour sauf sur Linux, et un coup de Securiser.com ce matin, sans trace!!!)???

Merci d'avance pour les tuyaux :P

Lien vers le commentaire
Partager sur d’autres sites

:P Ouaip, j'ai lu attentivement tes infos, mais je crains de m'être soit mal exprimé, soit mal fait comprendre : il ne s'agit pas d'un problème de connection Internet, mais de connection avec un serveur de fichiers, en TCP/IP c'est sur, mais j'ai déjà une réponse au ping : octets=32 temps<10 ms TTL=255, avec des durées approximatives des boucles, minimum, maximum et moyenne, égales à 0ms? Faut-il vraiment baisser cette valeur de MTU ? Parce que au ping sur le routeur, je n'ai pas de problème apparent, pas plus que au ping sur les autres Pcs, tous ces ping(s) à partir d'un Pc sous Win2k.

Peut-être un problème de partitionnement mal fait???

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...