Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Bobby59

Impossible de configurer connexion ethernet

Messages recommandés

Bonjour tt le monde

 

Je viens de formater mon pc, et depuis cette opération, il m'est impossible de configurer ma connecxion internet en ethernet...en revanche la connection en usb fonctionne (je suis chez Free, avec le modem sagem fast 908 qui peut se connecter soit en ethernet, soit en usb)

 

Qd j'essaye de configurer en ethernet, je reste bloqué sur 'conexion en cours via miniport wan' lors de la numérotation.

Pourtant, ma carte réseau est détectée, mais visiblement configurée pour réseau local 2, et ce n'est pas un problème de cable (j'ai essayé avec 3 différents)

 

----> comment faire pour configurer ma carte réseau de telle sorte qu'elle soit par défaut dédiée à la connexion internet et non à la connexion réseau

----> comment faire pour supprimer les connexions réseau 1394, réseau local et réseau local 2 ???

 

Merci d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites

Si tu n’arrives pas à supprimer tes connexions dans connexion réseau, tu peux les supprimer dans le gestionnaire de périphériques rubrique Cartes réseau.

Pas la peine de supprimer la connexion 1394, elle est automatiquement créée si ton PC est équipé d’une interface IEEE-1394/Firewire

 

Pour la configuration manuelle tu peux, par exemple, aller voir ici :

 

http://assoc.wanadoo.fr/michel-m/installpppoe.htm

 

Salut

Partager ce message


Lien à poster
Partager sur d’autres sites

J'avais déjà essayé par le gestionnaire de périphériques: je peux désinstaller ma carte réseau, mais qd je la réinstalle, est est directemet réassignée au réseau local..

Qt à la carte réseau intégrée à ma carte mère, je m'en sers pour relier mon pc à un autre.

 

Donc comment dois-je faire pour virer cette connexion et pouvoir configurer ma connexion internet en utilisant la carte pci ??

Partager ce message


Lien à poster
Partager sur d’autres sites

Si j’ai bien compris tu as une autre carte réseau au format PCI. Donc dans propriété de la connexion internet onglet général tu coche la case en face du nom de ta carte réseau.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je vais essayer d'être plus clair..

 

Voila ce que j'ai comme connexions réseau:

http://site.voila.fr/ljf_wishmaster/reseau...443048418967439

 

*la carte inétégrée à la carte mère sert à relier mon pc à un autre --> pas de problème

 

*la carte PCI me sert normalement pour mon modem en ethernet.

or depuis que j'ai reformaté, pas moyen de l'assigné au modem..car comme le montre le screen, elle est affectée au réseau local 4 et je n'arrive pas ni à supprimer ce réseau local 4 , ni à affecter la carte à la connexion internet..

Partager ce message


Lien à poster
Partager sur d’autres sites

C’est normal, tu as deux cartes réseaux donc deux connexions réseau local.

 

Dans propriété de ta connexion Free ADSL, ton modem apparaît-il dans la liste ?

 

Pour que ton modem apparaisse il faut que la connexion réseau local 4 soit activée et que les pilotes du modem soient installés.

 

Il faut que tu change de protocole, le plus simple c'est de réinstaller les pilotes.

 

USB protocole : PPPoA

ethernet protocole : PPPoE

Modifié par gravier

Partager ce message


Lien à poster
Partager sur d’autres sites

Propriétés de la connexion Free:

http://site.voila.fr/ljf_wishmaster/1.JPG?0.7578287104880663

 

Propriétés de la connexion réseau local 4:

http://site.voila.fr/ljf_wishmaster/2.JPG?0.3692402829003453

 

je sais plus quoi faire...comment je fais pour configurer ma connexion ethernet ??? car ça ne marche pas, que j'essaye avec l'assistant de win XP ou avec le prog d'installation de free..

Partager ce message


Lien à poster
Partager sur d’autres sites

La connexion Free ADSL utilise les pilotes usb.

 

Dans le gestionnaire de périphériques rubrique Cartes réseau supprime ton modem, ensuite dans Ajouter ou supprimer des programmes supprime les pilotes.

Pour finir réinstaller les pilotes Sagem en précisant que le modem utilise une connexion ethernet.

 

Sur cette page il y a une mise à jour (version 3.7.0) du Kit de connexion Free, avec notamment :

 

http://support.free.fr/maj/index.pl

 

Nouvelle version du client PPPoE dont les composants sont signés par Microsoft

Modifié par gravier

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, j'ai désinstallé puis réinstallé ma carte réseau PCI

Voici ce que ça me donne maintenant:

http://site.voila.fr/ljf_wishmaster/3.JPG?...236172908302996

 

pourquoi windows considère-t-il qu'un cable est débranché alors que le modem est relié à la carte PCI ?? (le cable, le modem et la carte fonctionnent à 100%)

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×