Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Christian54

Petit souci affichage??

Messages recommandés

Bonjour tt le monde,Un petit souci que je soumets à la sagacité générale, en souhaitant trouver soluce. Parfois, quand je sors d'une applic., ttes les icônes du bureau s'effacent, reviennet sous la forme générique, reprennent leur image; les cases du navigateur et de la barre des tâches sont vides. Le tout dure de 5 à 10 secondes, avant de reprendre l'apparence normale. De quoi cela provient-il et comment y remèdier? XP Pro, 512 ram, 40Go DD, écran 17, NVidia, GeForce2.Merci d'avance. :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut! le "problème" doit certainement venir d'une application demandent beaucoup de ressource ou un manque de mémoire par rapport au nombre d'application qui tourne en fond de tache.mais rien de bien grave.... :P

Partager ce message


Lien à poster
Partager sur d’autres sites

comme tu l'a dit éliminer quelque application inutile aiderai l'ordinateur a rafraichir ton bureau plus rapidement ou alors il faut lui rajouter de la mémoire...

mais je ne pense pas que sa en vaille la peine si tu peu patienté 5 seconde!

ton probleme survient quand tu quitte une application normalement ou quand l'applicaton plante?

Partager ce message


Lien à poster
Partager sur d’autres sites

Non, cela se produit uniquement en quittant normalement, et je rajote: environ 5 secs, et pas tout le temps, sans que j'aie pu déterminer une appl. en particulier.Mais bien sûr, que j'ai le temps d'attendre 5 à 10 sec. chuuutt! dites-rien, je profite pour zyeuter ma femme!!!!!!!! :P

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité tesgaz

Salut,

 

c'est un bug réccurent du shell de windows, il le fait aussi sur la le systray de temps en temps, au dela de 21 processus Windows a du mal a gérer la mémoire

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir Tesgaz, effectivement, je l'ai constaté sur ma systray aussi (pas ma sister!!), mais j'ignorais que cela pouvait provenir du cher XP. Comme je l'ai dit ci-dessus, je n'en suis pas à 10 sec. près, c'était juste pour savoir si c'était un signe précurseur de qque chose de plus grave, en prévision.Merci de l'info

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité tesgaz

Salut christian54

c'est pour ca qu'il existe d'autre shell que celui de windows, je pense a litestep par exemple qui permet d'avoir une gestion différente du bureau puisqu'il n'utilise pas explorer pour gerer le bureau

http://clement.reinier.free.fr/modules.php...=article&sid=44

 

 

sinon, il existe un petit fichier vbs pourcorriger le systray

http://www.kellys-korner-xp.com/regs_edits...ktop_fixall.vbs

Modifié par tesgaz

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×