Aller au contenu

Messages recommandés

Salut à tous,

 

je viens de formater mon pc et suite à ce formatage, je n'ai plus de son. Je pense donc qu'il faut réinstaller les drivers mais lesquels? Je ne sais pas quelles infos sont nécessaires mais Aida32 me donne comme infos chipset:

 

Propriété du chipset

 

-chipset de la carte mère: intel whitney i810

-in order queue depth: 4

-CAS LATENCY: 2T

-RAS to CAS delay: 2T

-RAS Precharge: 2T

-RAS active time: 5T

 

........

 

Controleur audio AC'97

 

-type du controleur audio: Intel 82801 AA ICH

-Nom du codec: inconnu

-nom du codec: FFFFFFFFH

 

J'espère que ces infos sont suffisantes.

De plus depuis ce formatage, mon PC fait beaucoup bruit encore plus qu'avant. Peut-on y remédier?

 

 

Merci pour vos réponses :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut à toi,

 

voici ma suggestion..... laisse ta machine s'en occuper toute seule en faisant :

 

Panneau de configuration - système - matériel - Gestionnaire de périphérique .

 

Là tu verras certainement quelques périphériques qui ne sont pas correctement raccordés (en général il y a une croix dessus).

 

Clik droite sur SON et fais REINSTALLER le pilote. Tu suis les instructions et tu le laisse alors chercher sur INTERNET en ne cochant QUE l'option INTERNET et en décochant les autres.

 

Voilà, avec un peu de chance ca se fera tout seul...... et youplaboum, tu vas pouvoir faire la boum.

 

Ah, oui j'oubliais.....as-tu simplement controlé que ton volume n'est pas sous position MUET dans la configuration SON du panneau de config ????

 

A+

 

woody59

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour ta réponse Woody59, mais lorsque que je fais ce que tu proposes, aucun périphérique ne prsente de mauvaise installation, j'essaie donc de clique sur 'mise à jour des pilotes' et là, on me dit que aucun pilote n'est mieux que celui installé. Oui, j'ai également vérifié le contrôle du son, mais il n'est pas sur 'muet'

 

Je télécharge le fichier de Florent et je vous tiens au courant :P

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai installé le fichier mais je ne le trouve pas dans mon dossier de programmes. Je crois qu'il s'est installé dans windows/systems 32/drivers.

 

Pardon pour la question mais que faut-il faire maintenant, qd je veux faire la mise à jour, pas de détection.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

je pense en fait mon pb viens de la mise à jour de mon bios apparemment (sandra me dit que mon bios a plus de 2 ans et qu'il faut le mettre à jour).

D'après aida32 , le constructeur de mon bios est Phoenix. Par contre aida32 ni sandra ne me fournissent le type de carte mère que j'ai. J'ai juste:

 

Chipset1

Modèle : Intel Corporation 82810 chipset memory controller hub

 

De l'aide please car à cause de cela je crois, je n'ai plus de son sur mon pc. Je voudrais donc essayer de flasher mon bios

 

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

A lire ton probleme ton PC dois etre un IBM ou un Packard bell non ??

si c le cas ta carte son et surement une soudmax;

 

Tu peux en dire plus sur ton PC ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×