Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

ezize

Souris et Clavier inactifs ?!!!

Messages recommandés

Bonjour à tous !

 

Aujourd'hui, en mettant sous tension mon pc, je vois qu'il ne démarre pas normalement : je ne peux pas me servir ni du clavier (dans le menu du multiboot ou même pour aller au BIOS !) ni de la souris qui reste figée ... et à un moment donné il y a une fenêtre Prise en charge de la souris qui dit que l'ordinateur n'a pas détecté de souris et qu'il fallait l'installer !! ... je redémarre par le bouton RESET bien sûr et à chaque redémarrage c'est le même constat ... puis je l'ai éteint !

 

Après un moment je l'allume et voilà qu'il marche normalement !

 

J'ai constaté (durant les redémarrages "ratés") qu'au moment ou après le chargement du BIOS, j'entends un bruit ou un bip en arrière plan (un bruit que j'entends normalement juste avant une alerte de Norton Antivirus ... et il faut dire que ces derniers temps, j'avais des alertes comme ça mais très irrégulièrement) ...

 

Je crois qu'il s'agit d'un virus ... mais le scan ne donne rien !

 

avez-vous une idée car ça me semble grave ... imaginez qu'après ces redémarrages "ratés", j'ai utilisé la disquette de démarrage et à la fin ça m'a donné l'invite A:\ mais sans pouvoir se servir du clavier !! ... donc même formater n'est pas possible !

Modifié par ezize

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

est-ce tu as testé si ca le faisait aussi avec un autre clavier? Etant donné qu'un coup ca peut marcher à mon avis un virus ne laisserait pas ca passer. D'ailleurs si tu les as depuis longtemps leurs broches sont peut-être même usés.

 

Mais test avec un autre ensemble (même si les deux en même temps c'est forcément bizarre).

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir nlom et à tous !

 

est-ce tu as testé si ca le faisait aussi avec un autre clavier?

J'attendrais la prochaine fois quand cela arrivera ... j'espère qu'elle n'arrivera pas : ) !

 

Etant donné qu'un coup ca peut marcher à mon avis un virus ne laisserait pas ca passer.

Là j'ai pas compris !

 

D'ailleurs si tu les as depuis longtemps leurs broches sont peut-être même usés.

ça date de 2001 ... ça m'étonne !

Modifié par ezize

Partager ce message


Lien à poster
Partager sur d’autres sites

Je voulais dire que si c'était un virus qui était responsable, tu aurais le problème à chaque fois sans exceptions. Il s'effectuerait au démarrage comme windows.

Mais sinon si ca date de 2001, 3 an me parait être le milieu de vie d'un clavier ou d'une souris, donc effectivement ca ne vient pas de l'usure.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir à tous !

 

Je voudrais donner une information qui pourrait, peut-être, donner un éclaircissement :

 

Il ya quelques semaines, j'ai créé un réseau entre ce pc et un portable ... un jour, j'ai essayé d'ouvrir un fichier sur le portable alors qu'il était déjà ouvert sur le pc ... ce qui a fait planter le pc (souris et clavier ne répondent pas !) ... j'ai réessayé beaucoup de redémarrages mais à chaque fois la souris est figée ou le redémarrage ne se termine pas et se plante ou il se termine puis je bouge la souris, elle bouge mais après un certain moment plus ou moins variable elle se fige ! ....

 

Quand je déconnecte le pc du réseau, ça redémarre et ça marche normalement ... normalement après le deuxième redémarrage ! ... mais à chaque fois que je le connecte il arrive ce que je viens de décrire !

 

Mais cette fois quand ce problème est arrivé, le pc n'était pas connecté au réseau ... mais la veille si pour quelques minutes ! ... mais bon je ne sais pas s'il peut y avoir une relation !

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×