Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Pb avec mon PC


lolo03
 Partager

Messages recommandés

Bonjour à tous,

 

J'ai une petite question hardware à vous soumettre.Je possède un P III ( 450 Mhz ) monté sur une carte MSI 6199 ( bios award ) et il démarre en faisant des bips longs ,espacés. Je n'ai pas d'affichage à l'ècran ( sauf " connect your PC...).

J'ai essayé les manips suivantes :

 

- enlever une à une les barrettes mémoires...

 

- échanger la carte graphique .

 

mais je n'ai obtenu aucun résultat.Si quelqu'un a une petite idée de l'origine de cette panne, merci de bien vouloir m'aider.

 

D'avance, merci.

 

Laurent.

 

 

PS: il y a eu une légère odeur de brûlé

Lien vers le commentaire
Partager sur d’autres sites

D'après les bips bips que tu entends c'est la CG qui est HS... Remplace la et recontacte nous. Pour la ram change toute les barettes d'un coup.

 

Bonne chance :P:-(:-P

Modifié par m2003
Lien vers le commentaire
Partager sur d’autres sites

Salut Lolo03 et bienvenue,

 

Cele t'es arrivé d'un coup à un reboot, ou c'est quand tu as voulu demarrer la machine après une période "d'abandon" que tu as eu ça ? Quand ça couïne, c'est qu'il a peaumé une info dans le bios en général. Tu as été voir ?

Lien vers le commentaire
Partager sur d’autres sites

Dit nous exactement le nombre de bips et la durée de chacun... Car cela a une signification...(ex: deux cours trois longs)

Lien vers le commentaire
Partager sur d’autres sites

Merçi pour la rapidité de vos réponses ;

 

- les bips sont courts & réguliers

 

- c'est le lendemain que cette panne est arrivée et il ne m'est pas possible d'aller sur le BIOS, Je n'ai pas d'affichage à l'ècran ( sauf " connect your PC...).

 

- j'ai échangé la carte graphique, la panne continue.

 

- j'ai enlevé une à une les barrettes mémoires ( 2 de 128 + 1 de 256 Mo )

 

 

 

Voilà la situation...

 

 

Lolo03

Lien vers le commentaire
Partager sur d’autres sites

Invité bastien86

J'ai eu les mêmes bips (qui continuent indéfiniement) lorsque j'ai changé mon boitier et l'alim et cela ne venai pas de ma carte graphique...

Vérifie tout les branchements notament celui qui relie ton alim avec ta carte mère (il suffit qu'1 pin soit mal branché et c'est le drame).

Essai egalement avec une seule barette de ram...

Tous les ventilo présents dans ton boitier doivent fonctionner...

 

Bref, je pense que c'est un problème de faux contact...

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...