Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Flint82

Super problème HD + Combo

Messages recommandés

Salut a tous,

 

J'ai besoin de vos lumières sur un problème de plus en plus génant ...

 

Je suis sur un Athlon 2000 + // asus a7v8x-x // 1024 Ram // Radeon 9800 Pro // deux Hd 40 + 120 Go ....

 

Jusque la tout va bien ... mais depuisq ue j'ai la radeon 9800 pro (alimentée par le boitier alimentation) j'ai tendance a "perdre" des disques durs ...ce matin j'allume le pc : rien, disk boot failure ... je debranche mon combo lecteur DVD (qui ne pose jamais de problèmes) et ca démarre ... des fois un seul disque sur deux tourne ... j'ai tout de suite pensé que mon alimentation 350W devait être insuffisante et pourtant mon revendeur ne me l'a pas fait changer ....

 

1/ dois je acheter une alim 450 W ou + ??

2/ dois je renoncer a ma radeon ??????

3/ dois je enfin taper sur mon revendeur pour ses conseils avisés !?

 

Merci par avance a tous ceux qui voudront bien me dépanner ...

Partager ce message


Lien à poster
Partager sur d’autres sites

Fais un test en débranchant la radeon sur une courte période (4/5 heures) si ca marche sans pb avec tout les redémarrages et cie alors tu pourras faire les options

1/ et 3/ mais pas dans cette ordre à priori..

Partager ce message


Lien à poster
Partager sur d’autres sites

Avec la radeon 9600 pro tout marche très bien après test ... c'est "a chaud", sous radeon 9800 pro, que ce genre d'instabilités monstrueuses surviennent ... je vais acheter de ce pas une alim 450W et "rendre" aimablement la précédente a une certaine personne ... :P

 

Maintenant que j'y repense, quand le pc demande bcp a la radeon 9800 pro (UT2004 demo , genre , poussée a fond !) on entend le second disque dur mourrir dans un craquement sinistre ... (j'en ai perdu un de 8 go comme ca, y'avait rien dessus)

 

Merci :-(

Modifié par Flint82

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×