Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

MAUBRE

probleme IE et recherche

Messages recommandés

:-( Bonjour

C'est encore moi avec mes questions/

j'ai désinstaller Norton firewall et antivirus pour installer Antivir et Kerio.

J'ai utilisé Regcleaner. Puis j'ai installé AD-AWARE est supprimé tout ce qu'il avait trouvé. Suite à ceci j'ai eu des problème :

Impossible d'utiliser la recherche à partir du menu démarrer????

Lorsque j'étais sur un site internet certains lien ne fonctionnaient plus ( lien sur le même site) . J'ai donc restauré les fichier que j'avais mis en quarantaine.

Mais rien à faire j'ai toujour ces problèmes.

 

J'ai aussi un autre problème :

lorsque je veux accèder à un site internet particulier ( pour mes enfants) j'ai un message du type télècharger un composant : machine virtuelle java. J'active le téléchargement et rien à faire.... impossible de télécharger . ceci même en passant pas windows update dans option internet. Je n'avait pas ce problème avant.

 

Il y aquelqu'un qui peu m'aider??? :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour MAUBRE, tieum21, bonjour à tous,

 

Concernant La machine virtuelle Java et pour la petite histoire :

MicroSoft fournissait une Machine Virtuelle Java et le téléchargement se passait sans problème (quasi automatiquement) mais les choses ont changé ! Il se trouve que MicroSoft n'avait pas tout à fait respecté les brevets de la société Sun et M$ vient de se faire interdire par les tribunaux, la fourniture de son produit !

Il faut donc aller chercher le produit chez Sun ou autre !

Voici une page qui donne des informations (ce que je disais ci-dessus) et des liens -> http://java-virtual-machine.net/download.html

Modifié par ipl_001

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous.

 

Merci ça marche maintenant j'ai installer la machine irtuelle.

 

Pour ce qui est des autres problèmes que je rencontre.Est-ce que vous avez une petite idée de ce qui peut ce passer??

Je trouve aussi que windows se traine, est-ce lié aux problème que je rencontre??

 

Ce problème ne viendrait-il pas du conflit de la mise à windows Q811493??

Dans la doc A.vouillon ( FAQ windows) on en parle. Mais pourtant moi j'avis déjà la mise à jour avant d'installer ANTIVIR. Donc normalement je n'aurais pas d^avoir ce problème ou limité.

 

Est-ce que quelqu'un à une solution.... je suis preneuse.

 

merci par avance

A+ :P

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité tesgaz

Salut,

 

concernant ce patch, il faut le supprimer s'il est sur ta machine,

voir le sujet sur zebulon ;

http://forum.zebulon.fr/index.php?showtopic=34605

 

Selon plusieurs sources, le récent patch n° Q811493 pour Microsoft Windows serait bogué. En effet, ce patch intégrerait une dll connue pour provoquer des instabilités sur certaines configurations. Suite à l'installation (automatique chez certains utilisateurs l'ayant configuré ainsi sous Windows XP), le patch provoquerait de graves diminutions des performances système. Ce phénomène serait d'autant plus sensible avec des logiciels anti-virus tels que Norton, MacAfee 7 ou encore Sophos. Ce correctif peut être désinstallé via le panneau de configuration de Windows en attendant la publication éventuelle d'un nouveau correctif ou d'un correctif de correctif. »

 

    « En attendant, nombre de participants aux forums proposent simplement de désinstaller le patch, notamment par l'outil Restauration du système. Microsoft, de son côté, propose de laisser le correctif et d'entrer en contact avec le support technique. D'où la question : si le support technique dispose d'une solution qui rétablit les performances du système tout en supportant le patch, pourquoi Microsoft ne se contente-t-il pas de la publier sur son site ? »

 

    « Microsoft a enquêté et confirme qu'il peut y avoir des problèmes de performance une fois le patch appliqué à Windows XP Service Pack 1. Microsot travaille activement à une révision du SP1 qui sera réédité une fois que le patch aura été finalisé et complètement testé. » (in VNUnet).

Partager ce message


Lien à poster
Partager sur d’autres sites

:-(

OK j'ai désactivé le correctif.

 

Par contre j'ai toujours le problème pour la recherche depuis le menu démarrer ( mais fonctionne depuis explorateur) et aussi lorsque j'ai une adresse internet dans un message et que j'active cette adresse rien ne se passe. je suis obligé d'ouvrir internet de de saisir l'adresse. Quel programme aurais-je supprimer par mégarde???

 

merci de votre aide. :P

Partager ce message


Lien à poster
Partager sur d’autres sites

:P

 

 

Bonjour,

Personne n' a une petite idée de quoi pourrait venir mon problème. Un blocage trop important des publicités( via un programme qui se serait installé en même temps que l'o=installation de Reg cleaner ou Ad aware ou antivir ou Kerio??? Ou un problème de DLL on m'a dit.......

 

merci de votre aide.

Partager ce message


Lien à poster
Partager sur d’autres sites

:P

Je réinstaller URLmon32 mais ça ne donne rien.

J'ai reparé internet explorer àa donne rien aussi

 

J'ai voulu réinstaller OELAUT32, mais il faut le réinstaller depuis le CD windows XP; Or je n'ai pas de CD , c'est window XP que j'ai et il n' y avait pas de CD windows XP ( uniquement DV des programme préinstallés works..........

 

Comment je fais.....

 

Merci de votre aide :-(

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×