Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Messages recommandés

Salut,

j'ai essayé d'installer LiteStep suite à ce que j'ai pu lire sur le site de tesgaz. Le problème c'est qu'aprés l'install et le redémarrage je n'ai que le wallpaper qui s'affiche avec une erreur:

LiteStep Error

Variable "ThemeDir" not defined

Expression $ThemeDir$config\_compatibility_path.rc

Quelqu'un pourrait-il m'aider à le faire fonctionner?

Merci.

Partager ce message


Lien à poster
Partager sur d’autres sites

Invité tesgaz

Salut,

 

quand tu installes litestep, apres le redemarrage, si tu veux changer de themes, il faut que tu sois connecter sur le net pour reccuperer quelques patchs necessaires au bon fonctionnement de ton theme

 

fais un tour sur leur site, il doit y avoir une faq il me semble :

http://www.litestep-france.net/

 

 

si c'est le theme par defaut, c'est que tu l'as mal installer :P

Modifié par tesgaz

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut tesgaz ,

C en effet le theme par defaut la procédure d'install me semble normal faut-il mettre des réglages spécifiques dans la config des evars. Aprés le redémarrage je n'ai accés à rien juste au gestionnaire des tâches en faisant Ctrl+Alt+Del.

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité tesgaz

tu as bien le dossier C:\litestep\

 

cette ligne se trouve dans le fichier step.rc :

include "$ThemeDir$config\_compatibility_path.rc"

 

 

donc ca vient bien d'un patch non installé dans ton dossier profile

 

quand tu redemarres il te demande si tu veux appliquer le theme, clic sur "non" pour voir

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour ton aide tesgaz t'avais raison c'était un problème d'install. Il fallair choisir d'installer le dossier thémes dans C:\LiteStep et non pas dans profiles. Le troisiéme choix "pas de gestion multiutilisateur".

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×