Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

lilidom

problème appareil photo numérique

Messages recommandés

Voilà j'ai un appareil photo numérique au boulot et d'habitude je le branchais toujours sur le même ordinateur pour récupérer les photos et le vider... Malheureusement cet ordinateur est en réparation... j'ai essayé sur un autre ordinateur mais il ne reconnait même pas l'appareil...

Je l'ai donc amené chez moi... ai installé le logiciel "photowise"... le pc a reconnu l'appareil, a installé les drivers sans problème... Le hic c'est que quand je veux obtenir les photos de l'appareil photowise me dit que la connexion a échoué, pourtant tout est bien branché... le pc reconnait l'appareil quand je le branche au port usb... photowise se met en route... mais donc ça bloque après...

Donc voilà je suis un peu bloquée surtout que la carte de l'appareil est pratiquement pleine et que j'ai besoin de certaines photos...

Que faire? ça vient de l'appareil? du pc? du logiciel photowise? quel autre logiciel puis-je essayer?

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui je n'ai pas précisé c'est le Agfa ephoto CL30... ben je suis sous Millenium... mais là j'ai plus de batteries j'ai remis les piles à charger donc je ne peux plus essayer pour l'instant... :P:-(

Partager ce message


Lien à poster
Partager sur d’autres sites

regardes dans le poste de trravail, tu as peut etre un disque amovible qui est apparu. si c'est le cas, tu n'as pas besoin de photowise pour accéder à tes photos.

Partager ce message


Lien à poster
Partager sur d’autres sites

non aucun nouveau disque amovible... normalement il y a un lecteur amovible de cartes avec l'appareil mais quelqu'un a du se servir chez lui de l'appareil, retiré le lecteur de la sacoche et ne pas le remettre :P:-(

Partager ce message


Lien à poster
Partager sur d’autres sites

est ce que ton ap. photo est reconnu dans le gestionnaire de peripherique ?

si oui, avec n'importe quel logiciel de retouche photo, fais "importer image"

 

Autre idée : si ta carte mère a un chipset VIA, met à jour les drivers "hyperion"

il est possible qu'a cause d'une mauvaise gestion des port usb par ta carte mere, il n'y ai pas assez de jus pour alimenter l'apareil photo.

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui il est reconnu dans le gestionnaire de périphérique... j'ai essayé d'importer avec photoshop, mais j'ai tout de suite la fenêtre photowise qui s'ouvre et qui me dit connexion échouée...

J'ai tout désinstallé et je vais recommencer... sinon je vais essayer d'appliquer ta méthode...

Merci :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×