Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Steed

Mise à jour drivers carte graphique

Messages recommandés

Salut

 

Dans Xdrake, ma carte graphique est reconnue comme une "ati radeon fglrx" ?!?!

Est-ce un nom de code pour les 9600xt :P

 

Bref, je voudrais mettre à jour cela, mais le site d'ati me demande ma version de XFree.

Pour cela il y a un outil à télécharger: check.sh

Mais il aurait fallu le mode d'emploi pour les débutants !!!!!

 

Bref, qui peut m'indiquer la procédure complète à suivre ?

 

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

De toute façon, les drivers pour ATI Radeon sont génériques, donc que ta carte soit une 9600xt ou une 7500 All-In-Wonder tu auras le même module de chargé... (pour ce qui est des modules intégrés à XFree86)

Par contre, en ce qui concerne les drivers propriétaires, je n'ai pas encore eu l'occasion de les manipuler.

 

Quoiqu'il en soit, si tu cherches la version de XFree, il suffit de lancer "X -version" :-D

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

aller sur le site de ati , récupérer le rpm suivant ta version de XFree86

 

se logger en root , ouvrir un terminal (SU) , se placer dans le repertoire où tu as downloader le rpm :

 

rpm -ivh fglrx-4.3.0-3.7.6.i386.rpm

 

où pour redhat :

 

rpm -Uvh --force fglrx-4.3.0-3.7.6.i386.rpm

 

( pour eviter les conflits de libs /!\ )

 

------------------------

une invite te dira à la fin de l'install de lancer fglrxconfig pour configurer le XFree-config.

 

ensuite taper dans la console :

 

modprobe agpgart

 

modprobe fglrx

 

---

rajouter manuellement avec un editeur de texte dans modules.conf file:

 

alias agpgart /dev/agpgart

install agpgart /sbin/insmod agpgart agp_try_unsupported=4

 

rajouter manuellement avec un editeur de texte dans /etc/rc.d/rc.local file:

/sbin/insmod agpgart agp_try_unsupported=4

 

redémarrer...

Modifié par Y@kuz@

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×