Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Messages recommandés

je vous explique en deux mots :P

avant il y avait ceci

 

DD1 = C 40Go + OS XP maître

DD2 = F 80Go .............Slave

 

Je retire mon DD1 pour y mettre un plus gros et je laisse mon DD2

j'installe le DD1 et je j'installe mon OS

 

Résultat :-(:-P:-P

DD1 = F

DD2 = C

je suis perdu.Je vais sur le bios coici ce qui est indiqué.

PRI MASTER :USER 122. GO

PRI SLAVE :CDROM

SEC MASTER :USER 80.GO

SEC SLAVE :CDROM

 

Dite moi ou est le prob.PLEASE,PLEASE

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

B'Soir,

 

à première vue il pourrait s'agir d'une erreur de cavalier sur le nouveau DD.

 

Vérifier qu'il est en Master sur la nappe IDE 0 (ou en CS branché au bout de cette nappe).

 

L'ordre classique est : IDE 0 master = C (1ère partition bootable si OS seul sans multiboot),

IDE 1 master = CDROM/DVD (en fin de liste des lettres de lecteurs)

IDE 0 DD slave = D (1ère partition)

IDE 1 DD slave = E (1ère partition), autres partitions : défilé des lettres AVANT le(s) lecteur(s) CDROM etc ...

 

A supposer que ce n'est pas compliqué par des périphs USB et/ou controlleurs PCI ...

 

(-) j'oubliais : mettre par le setup dans la CMOS (bios) l'ordre voulu ...

Modifié par O.Fournier

Partager ce message


Lien à poster
Partager sur d’autres sites

il y a aucune partition sur aucun DD

Je viens de changer mes nappes

 

ide1=master 120Go avec os (le nouveau) et toujours F

slave 80Go sans os DD de stockage et reste tjs C

 

ide2=master graveur

slave cdrom

 

J'ai fait un tour sur le bios

tout OK

 

sauf moi avec mon C pour mon DD de stockage et le F pour le principal

:-P:-P:-P:-P:-P:P:-(:-P:-P

Partager ce message


Lien à poster
Partager sur d’autres sites

tout cad

 

les lecteurs cd + le DD2?

 

J'ai déja uniquement débranché mon DD2 mais rien ni fait.mais c'était avant le changement des nappes

 

""mettre par le setup dans la CMOS (bios) l'ordre voulu ...""

bon je retourne dans ma machine et je vous dit quoi.

a tout de suite

merci de votre aide

Partager ce message


Lien à poster
Partager sur d’autres sites

B'Jour,

 

l'enquête avance, restent 3 présumés coupables : la carte mère et/ou le DD master sur IDE 0, et/ou la connectique.

 

Normal que la CM te propose seulement le setup : elle est gentille, elle te dit qu'elle ne reconnait aucun lecteur (pas même le lecteur de disquette ?). As tu essayé la reconnaissance manuelle, etc ..., du DD ? Et un démarrage sur disquette ou CD en DOS ?

 

Avec le boot en DOS et en tapant FDISK / STATUS au prompt A:\> tu dois avoir la liste des "lecteurs" à l'écran.

 

Alors problème de mise à jour du bios ? De matériel ? De connection ? De mauvaise installation ?

Modifié par O.Fournier

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est une histoire d'ordre de disque dur dans le bios avant le bios comprenait ça (en sachant qu'il boot sur DD1)

DD1 40Go

DD2 80Go

 

puis enlèvemement du 40Go :

 

DD1 80Go

 

rajout du 120 Go :

 

DD1 80Go

DD2 120Go

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour,

Quel nuit pffff

Bon j'ai remis mon ancien DD et retiré ce nouveau DD de 120Go

tout baigne comme avant , je continue a me renseigné avant de relancé la procédure.

Il faut dire que sur mon DD2 il y a une image du c (norton Ghost)je me demande si ce n'est pas ca le prob.

J'ai oublié de vous dire que le nouveau DD a 8Mb et que mon ancien fait 2Mb

tout les deux en ata133.

Je cherche comment faire pour copié EXACTEMENT mon ancien DD sur le nouveau

avec tout les paramètres (money-internet-outlook-etc...)et ensuite mettre ce nouveau DD en maitre net retrouvé exactemment ce que j'avais sur le DD de 40Go.

Si vous pouvez me dire ou trouvé la solution.

 

N.B.:je suppose que si je met ce Nouveau DD en slave je vais pouvoir facillement le formaté non?

 

merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×