Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

skyfun

problème d'affichage au démarrage mandrake 10.0

Messages recommandés

Salut,

 

Je viens d'installer Mandrake linux 10.0. L'installation s'est déroulée sans soucis. Au premier démarrage mon écran m'affiche qu'il ne supporte pas la fréquence imposée par Linux. Comment changer la fréquence avant le démarrage?

 

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Invité tesgaz

Salut,

 

pendant l'installation, tu dois verifier tes parametres de configuration sur cet ecran :

interface graphique =>configurer

verification-parametre.png

Modifié par tesgaz

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité tesgaz

non, tu peux éditer ton fichier en root

/etc/X11/XF86Config-4

 

 

et modifier tes valeurs

 

Section "Monitor"

Identifier "monitor1"

VendorName "Generic"

ModelName "Flat Panel 1024x768"

HorizSync 31.5-48.5

VertRefresh 40-70

 

et

Section "Device"

Identifier "device1"

VendorName "ATI"

BoardName "ATI Rage 128 Mobility"

Driver "r128"

Option "DPMS"

Option "UseCCEFor2D" "false"

EndSection

 

Section "Screen"

Identifier "screen1"

Device "device1"

Monitor "monitor1"

DefaultColorDepth 24

 

Subsection "Display"

Depth 8

Virtual 1024 768

EndSubsection

 

Subsection "Display"

Depth 15

Virtual 1024 768

EndSubsection

 

Subsection "Display"

Depth 16

Virtual 1024 768

EndSubsection

 

Subsection "Display"

Depth 24

Virtual 1024 768

EndSubsection

EndSection

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon c'est un peu du chinois pour moi puisque c'est ma première tentative d'installation de linux mais je vais retrousser les manches et mettre la main dans le cambouis... Je vais faire des recherches pour editer le root.

 

Merci pour ton aide Tesgaz

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité tesgaz

pour passer en root tu ouvres une console en tapant : su

password

sinon, tu te logue en root pour ouvrir ta session et tu vas directement sur le fichier

 

 

si tu n'as aucune donnée sur ton installe mandrake, remet le disque d'installe, sinon, il faut que tu sache qu'elle est la marque de ta carte graphique, etc..

Partager ce message


Lien à poster
Partager sur d’autres sites

Problème résolu, à la 2eme install j'ai le choix pour une mise à jour.

En configurant le bon moniteur et en faisant un test ça marche.

 

Maintenant j'ai le problème du speaker de la tour qui siffle fort...

 

J'Y ARRIVERAIS!!!

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×