Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

El_bebert

[résolu]Probleme avec Explorer

Messages recommandés

Salut à tous !

Bin voilà j'ai un problème ... dès que je vais dans un dossier avec une ou plusieurs vidéo (avi,mpg,...) Explorer plante

Je suis obligé de les manipuler sous CMD et à la fin c'est chiant

Si quelqu'un peut m'aider...d'avance merci ! :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour El bebert.

C'est dans les astuces de Zeb que tu trouveras la solution.

Ouvrez regedit (menu Démarrer, Exécuter... et taper regedit)

Allez dans

HKEY_LOCAL_MACHINE/SOFTWARE/Classes/CLSID/{87D62D94-71B3-4b9a-9489-5FE6850DC73E}

Il ne vous reste plus qu'à supprimer la valeur InProcServer32.

Partager ce message


Lien à poster
Partager sur d’autres sites

:P Ca y est , j'ai trouvé pourquoi " EXPLORER génére cette erreur"

 

Par déduction et analyse , j'ai fini par comprendre que le probléme

 

viens des :-P ??? des :-P ??? des :-P ??? des Codecs !

 

Et OUI , le conflit se produit quand l'explorer n'arrive pas créer l'apercu du film !

 

SOLUTION :--faire des petits paquets differents par rapport aux codecs pour savoir lequels génére l'erreur.

----------------une fois trouvé, installer les codecs correspondant.

----------------et si tout vas bien, tout devrais rentrer dans l'ordre.

 

-------------N'oubliez pas de faire l'astuce dans l'editeur de registre !----------------

 

j'espére avoir résolu votre probléme !

 

:-( .......Bye...........The Fox...........Pour vous servir............ :-P

Partager ce message


Lien à poster
Partager sur d’autres sites

Dans l'explorateur, tu as plusieurs colonnes : nom, type, taille, date de modif. etc...

Il faut enlever la "durée" et "dimensions" qui apparaissent quand le repertoire contient du multimédia (avi, mpeg, mp3, etc...) . ça evite à windows de le calculer.

Partager ce message


Lien à poster
Partager sur d’autres sites

supprimer prévisu sous XP

 

démarrer -> exécuter -> regsvr32.exe -u shmedia.dll

 

le temps de faire la manip d'effacement, par exemple.

Ensuite, on restaure la prévisu comme ceci

 

démarrer -> exécuter -> regsvr32.exe shmedia.dll

Partager ce message


Lien à poster
Partager sur d’autres sites

oua mortadel ! :-P

j'vais essayer ca de suite :P

merci a tous ! :-P

---> l'astuce de regsvr32.exe -u shmedia.dll marche impec ...

pr les codes je regarderai ca plus tard ... mais j'en etais sur que c'etait les codecs bien que j'ai installe un pack (ACE machin je sais plus quoi qui fait 15mo sur un site connue pour telecharger :-( si vous vouyez lekel mdr)

alle encore merci ! @_@

Modifié par El_bebert

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×